Error CC-502 and Axiom Bank

Unable to connect to Axiom Bank to download transactions. Keep receiving Error CC-502, "Oops, there is a connection problem."
Tagged:

Comments

  • Hello @emcoll

    Thank you for reaching out on the community and telling us about your issue. How long has this issue been happening? Is it happening with multiple accounts or just one? Have you done any troubleshooting? What version of quicken are you currently on? You can check by going across the top to help > about quicken.

    I would recommend taking a look at this article here for more information about the CC-502 error. It'll go over some troubleshooting steps that we can take.

    Once you get a chance to answer a couple more questions please let us know!

    Thanks,

    Quicken Francisco


  • WJTrun
    WJTrun Member
    Same issue with me, Axiom has done a recent upgrade to their website. Talked to them and they don't have a clue. I think they changed their URL as my signin page is now "myebanking.net" and not axiombanking.com. Still can't connect, think Quicken needs to call the bank.

    Bill
  • @WJTrun

    Thanks for the info. I was trying to figure out if it was the website change or if we're having connectivity issues. In this case I would advise contacting support so that they're able to collect some more information from the logs. That should let us know whether we'd need to change the web address or if it's an issue with connectivity. I'll also list our ours down below so you can find a time that works best for you. 

    Once you're able to contact support let us know how it goes!

    Thanks, 
    Quicken Francisco

    Quicken Phone Support Current Hours of Operation:

    Monday through Friday

    5:00 am to 5:00 pm PDT

     

    Quicken Chat Support Current Hours of Operation:

    Monday through Sunday

    5:00 am to 5:00 pm PDT


  • WJTrun
    WJTrun Member
    Issue has been rectified by the powers to be, it did not let me edit the existing account though and only allowed creating a new one. Only pain was reconciliation but all is well again in the universe.
  • emcoll
    emcoll Member
    I deactivated online services and went through the online services setup again. I used the advanced setup option and selected Axiom Bank - Personal Banking. It finally connected and I was able to link both of my accounts. I had emailed them about this so they may have fixed something on their end. It didn't work the first few times I tried so that is why I originally posted here. Thanks to all who commented.
This discussion has been closed.