One Step Update and Citigroup, Inc. (C) stock

I get an error every time I run One Step update in that it downloads 132 of 133 stocks. The one 'bad' stock is Citigroup, inc. (C). Yet, the stock price is updated and is accurate. I have gone to the security list and 'searched' for C again, to no avail. It is he same error every time. I do notice that unlike most other stocks on my list Citigroup is in lowercase not uppercase. It is always this stock and no other that causes the error.

Comments

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    The reported security is not accurate. It is some other security price not getting updated. 
  • Chaplain Ross
    Chaplain Ross Member ✭✭
    When I click on show report, the only stock that is listed is Citigroup...
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    I understand that. I am saying that report is wrong. 

    You need to look elsewhere. Some security in your list with download quotes checked but with no ticker or a bad ticker. Could be a security recently acquired by another. There are several possible scenarios. 
This discussion has been closed.