Multiple Problems - Crashing - One Step Update

Quicken Deluxe Windows R28.10 build 27.1.28.10 . Have already added to the post about OL-1-B errors with credit cards. In addition to this, One Step Update still slow. Screen flickers and windows go gray and/or black during update. Now having problems when working with registers. Same flickering issue. Quicken sometimes crashes and closes when working in register. Sometimes I get a windows message of program not responding. Sometimes this message will clear by itself, sometimes I have to click on wait for program to respond. I use 13 financial institutions: amex and two for dual factor authentication. So I have 10 under one step update, 4 of them will not update. These 4 are all express web connect and/or ewc+. Using FDS channel. One Step Update faster than it was a week or two ago, but still too slow. Not sure whether or not it's faster because of the errors. When I was using Q 2017 it seemed that these issues occurred less frequently. First year with the subscription version. Frustrated.

Comments

  • Hello @raymorr2

    Thank you for reaching out on the community and telling us about your issues. It sounds like you've been having issues with the OSU being slow for a while. Has it been for multiple months or is it more recent since it started happening? Did the flickering issue happen with the OL-1-B error or has it also been happening for a while? 

    In any case here I believe it's a good idea to try one of the troubleshooting steps in the advanced troubleshooting article. The article can be found here. The step we're going to try is going to be step four as well. Once you've also done the validate you'll get a log going over anything the program corrected. Could you post that as well and we'll see if anything of interest pops up.

    This will give us a first step to cleaning up some of these issues you're seeing. Once you get a chance let us know some more details!

    Thanks,

    Quicken Francisco


  • raymorr2
    raymorr2 Member ✭✭
    The flickering and slowness has been since early June. The OL-1-B issue is more recent, about two weeks. Will do additional troubleshooting steps and post again.
  • raymorr2
    raymorr2 Member ✭✭
    In June when I started to read the posts about slow osu, I had run a data file verification, and did a clean download of Quicken. I just now created a data file copy and ran a verification. It gave me a couple of errors, all in one account, but I couldn't identify which account it was. I even checked hidden and closed accounts, but I couldn't match the number from the log to any of my accounts. It's possible that it was from an account that I had deleted. Will see what tomorrow brings.
  • raymorr2
    raymorr2 Member ✭✭
    [Sun Aug 09 10:34:52 2020]

    File: "H:\Users\Ray\Documents\Quicken\Ray's Quicken Data Test File 08.09.2020"

    QDF:
    Validating your data.
    Quicken repaired damaged transaction index. No action required.
    Quicken found an invalid transaction and removed it. "ACCT_355" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_355" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_355" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_355" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_355" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_355" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_355" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_355" 0/ 0/1900
    Quicken found a damaged scheduled reminder and removed it. Please check your scheduled reminders by going to Tools>Manage Bills and Income Reminders.

    Summary:
    Quicken repaired 1 accounts. No action required.


    QEL:
    No read errors.

    QEL:
    All internal consistency checks passed.

    [Sun Aug 09 10:36:52 2020]
    1 scheduled transactions corrected
    No out-of-range security references found.

    Validation has completed.

    I could be in my blind as a bat mode, but I couldn't locate any of my accounts that either begin or end with 355.

    Ran osu today, and it was only about 2-3 minutes, but again the same OL-1-B errors on 4 institutions, representing 8 accounts.

    Still flickering. Even got flickering today while working in the register.
  • Hello @raymorr2,

    Thank you for providing this additional information, although I apologize that you have not yet received a follow-up response.

    If you are still experiencing this issue, I suggest contacting Support directly for more advanced assistance.

    https://www.quicken.com/support#contact-support

    Support has the ability to engage in a screen sharing session with you, and can best help in identifying a solution.

    Thank you,

    Quicken Natalie

     
  • UKR
    UKR SuperUser ✭✭✭✭✭
    A few years ago, there was an issue in Quicken which, during OSU, left temporary accounts behind, named ACCT_xxx or Temp_xxx. This should help you get rid of this account

    How to resolve Temp_ or ACCT_ accounts

    https://www.quicken.com/support/how-resolve-tempaccounts

     


This discussion has been closed.