Stock prices not updating

Canadian Quicken user holding US and Canadian stocks. Normally update once a week and tried to update prices yesterday but all price updates failed (0/76). Saw that there was an issue so left it for a day and tried to update prices today after seeing that a known issue with price updates had been resolved.

Still no luck today - all price updates are still failing. Examining the failure report there is a single entry under Security Name that is "0" with no symbol.

Is this consistent with the know problem, or have I stumbled on a new issue. (When I update I update quotes and currency rates).

Steve.

Comments

  • Hello @sdbarkley,

    Thank you for taking the time to visit the Community and post your issue, although I apologize that you have not yet received a response.

    If you are still needing assistance, please take a moment to review the information available here and post back to let us know what version and release of Quicken you're using.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    Quicken Natalie

     
This discussion has been closed.