Alliant Credit Union CC-503 AGAIN...really?

Yesterday I spent an hour with Quicken support sorting a CC-511 issue with six financial institutions. They escalated my problem to the developers, who were able to fix errors the last update had caused. I went to bed happy. This morning, the Alliant account was up to its old tricks. My credentials were wrong. Whatever. After trying an hour's worth of fixes, I was finally able to get it working. Quicken software is supposed to save me time, but constantly having to repair my file is making me crazier than I already am. Will Alliant and Quicken ever be able to shake hands without weekly tweaking?
Tagged:

Answers

  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    Hello @AnnieOne,
    Sorry to hear that Alliant downloading transactions into Quicken has been troublesome recently.

    Let's see if we can help you get it fixed.

    If you have not already done so, please work through each step of the linked article to try to solve the CC-503. If the issue persists, then contact support directly
  • AnnieOne
    AnnieOne Member ✭✭✭
    > @Quicken Hugh said:

    > If you have not already done so, please work through each step of the linked article to try to solve the CC-503. If the issue persists, then contact support directly. 

    I finally got it to work by deactivating all four accounts, then reactivating. The sign-on and password had not changed and I do not understand why Alliant is constantly doing this to me. It's the touchiest of all of my accounts. I have no trouble logging in online with....guess what....the very same password. The password stored and used Monday, should work on Tuesday without having to deactivate the account. We'll see how Wednesday goes. Alliant and Quicken are not good friends and they quite often fall out.
  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    @AnnieOne I am very happy for you that you were able to untie the Gordian Knot.

    Quicken will continue constructively working with our counter parties to try to keep the downloads flowing smoothly, albeit, sometimes as with all complex systems, there may be a hiccup. Thanks for posting.
  • willmarin
    willmarin Member ✭✭
    Hello! I'm actually new to Quicken and am encountering the same 503 error with Alliant Credit Union. All of the references here and in other posts seem to cater to people who already had an existing link with Alliant Credit Union (alliantcreditunion.org) already in place in Quicken, though?

    I do have 2 factor authentication enabled. @AnnieOne just to rule this out as an issue, would you mind sharing if you also have 2 factor authentication enabled with Alliant? (e.g., text message code when logging in a new device)

    Thank you both to Annie and the Quicken staff (and others who can help!).
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @willmarin

    Thank you for taking the time to visit the Community to post your question.

    If you do not hear back from @AnnieOne, I would suggest disabling the 2-factor verification to test if you are able to connect.

    If the trouble persists, you will want to follow the steps provided by Quicken Hugh, the steps would still apply whether you receive this error when adding a new account or attempting to update an existing account.

    I hope this helps!

    -Quicken Tyka

    ~~~***~~~
  • mvwabc
    mvwabc Member ✭✭✭
    I have also been having intermittent cc-503 errors when downloading from Alliant. When I ignore the error and just run the next day, sometimes I get the error again and sometimes it downloads successfully. It appears to me that I get the error when their are no transactions to download and my download is successful when there are transactions to download. Has anyone else noticed this pattern?

    Today, I disconnected both my accounts and reconnected successfully. However, when Quicken showed the account connection window, my savings account was shown as a checking account. There was no way to change the classification like there was for the checking account (which had a drop-down). I will now see if this eliminates the 503s.

    With regard to the two factor question above, I have two factor on and do not believe it plays in the problem. I have had it on before these problems started. Also, Alliant's site states -

    " Does Alliant Two-Factor Authentication work with my PFM?

    If you use a supported third-party personal financial management (PFM) aggregator – eMoney, Yodlee, Cash Edge, Mint (now known as Intuit Mint) Quicken WebConnect (but not Quicken DirectConnect), or Mvelopes – enabling 2FA will not impact your ability to connect to your Alliant account through those apps."
  • AnnieOne
    AnnieOne Member ✭✭✭
    Quicken sent through a software update yesterday. Alliant had been working. Not so today. I waste far too much time trying to get my accounts to regularly sync.
  • AnnieOne
    AnnieOne Member ✭✭✭
    @willmarin I do have 2-factor enabled, but I don't believe that is the issue because it seems to be luck-of-the-draw when Alliant and Quicken actually sync. I'm getting really fed up with this fight.
  • ZootsTwin
    ZootsTwin Member ✭✭
    I have a new flavor of the Alliant error. In an attempt to fix the connectivity problem, I deactivated online services for all my Alliant accounts in Quicken so that I could re-do the setup. NOW Quicken tells me that "Alliant Credit Union is telling us that your login is incorrect" (i.e., CC-503). I know for a fact that my login info is correct, as I just used it to log in to their site manually. How do we get this fixed?
  • ZootsTwin
    ZootsTwin Member ✭✭
    FYI, I don't have two-factor authentication enabled; I've tried re-starting Quicken; I've tried re-booting my computer. No joy.
  • I have a cc-503 from Alliant as well.... You are not alone.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello all,

    Thank you for the response and confirming that you have attempted the available steps for the CC-503 error, although I am sorry to hear that the error continues to persist.

    Please contact Quicken Support directly for further assistance.

    Quicken Care has the tools the Community does not have, to review the log files and to escalate the issue to our service providers if deemed necessary.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • ZootsTwin
    ZootsTwin Member ✭✭
    Aaaaaaaaaaaaaand it's mysteriously working again. When I tried reactivating again before going into chat with support, it behaved differently and asked me for one of those enter-these-numbers and prove-you're-human challenge things. I did, and it's now connected again. Perhaps the threat of contacting the "mother ship" made it sit up and take notice. :)
  • AnnieOne
    AnnieOne Member ✭✭✭
    Quicken and Alliant synced last week, however this is a holiday week, so no go. I am so sick of dealing with this over and over and over. It reset this morning, and an hour later, won't sync. WHY?
  • I did an account reset. All is well now. And.. for a change, it only downloaded the new transactions....
  • AnnieOne
    AnnieOne Member ✭✭✭
    I reset Alliant two days ago. Worked yesterday. Not today. "Your login information on Quicken is incorrect." Odd how it was correct the previous two days. Oh shucky darn, reset it and the stored credentials were correct after all. This is really TIRESOME and a waste of my time.
  • AnnieOne
    AnnieOne Member ✭✭✭
    @mitch.trumpetwin FYI - if you have several accounts that need to be reset at one institution, reset the one with the least number of transactions and Quicken won't create duplicates on the others.
  • MartyP
    MartyP Member
    I have the exact same constant problem with Mac for quicken. I've had to create new file / deactivate / reactive countless times. "Your login information on Quicken is incorrect." Since windows having the same problem and I can log into the website using the same credentials it must be a quicken connect thing. VERY VERY VERY ANNOYING.
This discussion has been closed.