OL-297-A & OL-231-B Errors on One Step Update

My last successful One Step Update was July 26. Last Wednesday morning, I needed to record something that came in the mail and opened Quicken to enter it. I ran One Step Update and it returned errors for all of my accounts (3 accounts returned OL-297-A and 4 accounts returned OL-231-B).

I tried resetting one account in each category, but that did not resolve the problem. I tried to contact support but it seems the "Talk to Support" button is disabled. I looked up forum messages on the errors, but none seemed to be related. I sent a message on the Quicken Facebook page asking for help and explaining why I was going there for help (tried everything else). But there has been no response.

I see now that there is some kind of scheduled maintenance for August 26th involving online banking - will that address this issue? Or is this something else? I don't see any other posts in the forum on this, so it appears to be something on my end, but I've done everything I know to do and I need help at this point.

Thank you,
Ernie
Tagged:

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    edited August 2020
    Hello @ernienet,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    Please, review and follow the error-specific troubleshooting instructions provided in these support articles for error OL-297 and error OL-231.

    I hope these help!
    -Quicken Anja
  • ernienet
    ernienet Member ✭✭
    I read the support article for OL-297 last week and followed it. There does not seem to be a connection problem.

    I tried the support article for OL-231 for two accounts just now and it returns "Quicken is unable to complete your request. Please try again later."

    Something is broken across all accounts from multiple institutions. Nothing I've found online is resolving this for even one account. It can't be that ALL the institutions suddenly became out of date or changed their processes - even so, the resetting and instructions from the articles above would have resolved them.

    What else could it be? And why, as a Premier customer, am I not able to access Premium Support?

    Thank you,
    Ernie
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for your response.

    If the steps in the articles failed to resolve your issue, then I do recommend that you reach out to Quicken Support for further assistance as this may require our support agents to collect and review your log files which may result in them filing for escalation.

    Please, review this Community post for our Quicken Support's hours of operation.

    I'm not sure why you are unable to access support through the button you described in your original post. Would you be able to provide a screenshot of that, please? 
    -Quicken Anja
  • ernienet
    ernienet Member ✭✭
    It seems the pop-up system on your website was identified as a pop-up ad by my browser and was blocked from opening. I had "dropped shields" last Wednesday, but apparently something changed because it worked when I dropped shields again on the page.

    I will move ahead there.

    Thank you,
    Ernie
This discussion has been closed.