Quicken Barchart Y-axis rounding to the closest whole number on larger monitors

Hi All,

I'm actively troubleshooting an ongoing issue I've been having since R26.23 where whenever i view a barchart, quicken crashes. I'm working with Quicken QA for deeper debugging

But while in the process of doing that I uncovered a strange discrepancy between my larger monitor PC and my smaller laptop (same resolution just different monitor size)

On my larger screen it looks like quicken is actually rounding up/down to the closest whole dollar. So just for demonstration I created a blank quicken file with $2 net worth and view the net worth report.

These are the exact same quicken files, same versions of windows, same version of quicken (latest), and screen resolution

So my question is: has anyone else seen this before? I can't find any settings to adjust rounding in the bar graphs. I have a hunch that this is what causes my chart to crash (it crashes once I go over $3.5 on the net worth report

-Brandon

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @brandongblack

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you haven't received a response.

    At this time I do not have a larger monitor to be able to test what you are seeing, I apologize.

    If you do not receive a response from another user, I would recommend navigating to Help > Report a Problem.

    If you are actively working with someone from Quicken you may also consider reporting this issue to them as well.

    I hope this helps!

    -Quicken Tyka
    ~~~***~~~
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    For what it is worth I see "bigMonitor.PNG" (integer values) no matter if my screen resolution is set to 1920x1200 or down to 1024x768.  Note the actual size of a monitor isn't going to matter, it will be the resolution/scaling that matters, but my monitor is 28".

    Whatever the case is I don't consider it a bug.  The scaling is done automatically and unless it decides to put in a value that is a fraction there isn't a need for the digits past the decimal points.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited August 2020
    I'm sorry I didn't look at "big" close enough.  I see that it has 2 repeated, so clearly it needed the digits after the decimal point.  In my case I was looking a numbers that were large enough that they had to be integers.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • brandongblack
    brandongblack Member ✭✭✭
    FYI - quicken QA found the issue. Here are the resolution steps for anyone interested:

    Go to "Control Panel" Choose Small icon

    Select Region



    Click on Additional Settings




    Choose Currency tab à Check the No. of digit after decimal.



    If it is set to 0. Please change it to 2.

    Save the settings and try to launch Quicken.


    We did some changes to apply local system settings which somehow broke the graph. We will try to fix it in next release.
Sign In or Register to comment.