I now always have to manually use "Update Now" button

Quicken Deluxe for Win R28.23
Since the last few days (maybe since the new update, maybe since the back-end maintenance) when I click the Update button, I always get the One Step Update Settings dialog that lets me select which accounts. IT used to simply start up the OSU, unless there was a payment programmed. I don't see any preference item to decide whether the Settings always pops up. Is this a new bug?


  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Peter Isakson

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issues you're having. Lets try a couple of things here. Could we take a look at the article here for troubleshooting. The step that I'd like to try is the copy and validate.  After doing this step could you try doing the OSU again to see if we're able to download transactions.

    Once you get a chance let us know how it goes! If it doesn't work let us know and we'll see what our next best step is!


    Quicken Francisco

  • I did that, no help. But don't misunderstand - the one-step update does occur. It is just that, when there are no payments to sync, I always have to confirm doing the update in the Settings dialog, which never was required before unless to confirm issuing a payment.