Expenses - Show Full Graph - Broken for All or Just Me?

The Expenses report persists in showing Accounts as expenses, even when I set Advanced/Transfers to Exclude All. Does this happen to other users or just to me? What else might I try to get Accounts out of my Expenses report/chart?

I have the Expenses widget on my Quicken home page. It displays what I'd expect. However, if I click on the chart or I press "Show Full Graph", that Expenses chart shows transfers to accounts as if they were expenses. I customize it and turn off Transfers in Category Groups and I set Advanced/Transfers to Exclude All, and it *still* shows transfers to accounts in the chart.

Just as an experiment, I further customized that report by clearing all Categories except Salary on the Categories tab, and it shows only Salary on the chart but the chart legend still shows accounts (and their amounts)!

Best Answer

  • kleinfelter
    kleinfelter Member
    Accepted Answer
    Ha! Fixed it.

    * Delete the Expenses panel from the landing page.
    * Re-add the Expenses panel (it is under the "Banking" header).
    * Customize the Expenses panel (press its gear icon), setting Date Range = Last 12 months

    Now, clicking Show Full Graph shows the same thing as the Expenses widget, and it looks accurate to me.

Answers

  • kleinfelter
    kleinfelter Member
    Accepted Answer
    Ha! Fixed it.

    * Delete the Expenses panel from the landing page.
    * Re-add the Expenses panel (it is under the "Banking" header).
    * Customize the Expenses panel (press its gear icon), setting Date Range = Last 12 months

    Now, clicking Show Full Graph shows the same thing as the Expenses widget, and it looks accurate to me.
This discussion has been closed.