Account Name Changes to N/A

This discussion was created from comments split from: Missing Account names.

Comments

  • DouglasJL
    DouglasJL Member
    All of a sudden I'm having this problem (two of my accounts renamed N/A, and it broke some of the links for transfers to/from those accounts)....simultaneous with the other known bug requiring me to log in w/ password every time I start Quicken. I tried the file validation, no joy. I can't rename the accounts back to their old name, it says the name is in use. And I went back to previous backups, a number of them as much as a month old, and when I restore them it has renamed those two accounts N/A. Have seen some other threads out there about the N/A renaming - this seems to be some kind of recent bug. Those broken transfer links are going to be a mess to clean up especially if I can't rename the accounts to their old name. Ugh!
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited August 2020
    Hello @DouglasJL

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you are currently experiencing this trouble.

     I would next recommend running a super validate on the data file, please hold Shift + Control and select from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "Super validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let me know how it goes!

    -Quicken Tyka


    ~~~***~~~
  • DouglasJL
    DouglasJL Member
    Thanks. The notepad data log had two entries where it said it fixed a damaged category. I went to the category list and there was no indication of what was fixed but I'm assuming it was the two categories that were (still) named "N/A". I renamed the categories back to their old names (I was able to do it after the super validate, couldn't do that before) and I got the transfers in/out of them realigned. It seems to be working now and I was able to close and re-open Quicken and they are still there. Fingers crossed, hope this fixed it.
  • dmather
    dmather Member
    this has happened to all of my accounts, now for the second time in a year. very frustrating! how can this be avoided???
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @dmather

    Thank you for taking the time to come to the Community to post your question, however, this is an older post and less likely to receive an answer.

    I would suggest creating a new post for better visibility.

    https://community.quicken.com/discussion/7849429/how-to-add-a-post-to-the-community

    Be sure to include a description of the issue, any error messages as well as the version of Quicken.

    The more information you can provide will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
This discussion has been closed.