Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

After an unattended Reboot, the password box for scheduled updates is burried.

Randomly my PC reboots due to Windows updates being installed. Sometimes it will reboot after a power failure. When this happens, Windows restarts all of the programs that were previously running which results in a variety of windows all over my desktop. Every one of these windows is on top of the little Quicken dialog box asking for my vault password for the scheduled updates. Sometimes I don't notice this for days or longer. Can this little dialog box be set to be "Always On Top" or is there some other way to ensure that it is noticed? Alternatively is there a way to auto-enter the vault password after a reboot?

Answers

  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    Hi @[email protected],
    Thank you for posting about your concern. As much as I like the way you are thinking, we do not, at the moment, have a way to set the Quicken Vault Password dialog box to be "Always On Top". 

    Sorry, auto-entering the Vault Password would kind of defeat the purpose of having a Vault Password in the first place. We do not anticipate the Program Developers changing that particular aspect of the program. 
  • Thanks for those comments.
    What about placing a notification in the Windows Notifications area? That might help.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Until something can be done on that front, may I suggest that you set Windows to NOT automatically install fixes and then reboot.
    Taking control of the rebooting process will allow to properly shut down Quicken and all other applications before you install and reboot. That, in turn, gives you control over the reboot process and the subsequent Quicken vault password prompt.
    Another way to eliminate the vault password prompt is to NOT start Quicken with either Scheduled Updates enabled or with Edit / Preferences / Startup option "Download transactions when Quicken starts" enabled.
    Instead, manually run a One Step Update once a day in the afternoon or evening (1 hour or 2 after stock market close) while you're actually working with Quicken. It should only take a minute or two.
  • goquy114
    goquy114 Member ✭✭
    I have a slightly different problem and I cannot determine how to shut off scheduled updates. If I deselect all the days of the week and attempt to close it, it says I MUST select a day for the updates. Is there a separate flag for this somewhere else? The problem that prompted this is Quicken asking for my password every day when it updates, but I have the "Enter password at Windows startup" enabled and I do this to no avail.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    goquy114 said:
    I have a slightly different problem and I cannot determine how to shut off scheduled updates. If I deselect all the days of the week and attempt to close it, it says I MUST select a day for the updates. Is there a separate flag for this somewhere else?
    In the Schedule Updates dialog, un-check all the financial institutions in the list. Then you should be able to OK out of the dialog without getting that prompt.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
Sign In or Register to comment.