Quicken Bill Manager - Payments are scheduled, ready to send, they don't show up in the Send dialog

I have two payments scheduled for later this month. Bill Manager shows two payments ready to send. Clicking on the "Send" paper-airplane icon, there are no payments shown. Closing the program, it warns me that I have payments to send before closing the program, asking do you want to send? If I click on yes, OK, it takes me back to the Send dialog with no payments shown.

Answers

  • jrich75
    jrich75 Member ✭✭✭✭
    I don't believe Bill Manager uses Send (or Sent).  How did you schedule them for payment, Quick Pay or Check Pay?  What Quicken program & version are you using?
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • Vandolay
    Vandolay Member ✭✭
    Using R28.24 on Subscription. The two payments are Quick Pay with newly created Bill Manager accounts. As stated previously, there's a "Paper-Airplane" icon in the upper right hand corner of Bill Manager, stating "You have 2 Payments to Send".
  • Hello @Vandolay

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you haven't received a response.

    I have a few questions to help me better understand what could be happening.

    First, to confirm, these were paid from the Bills and Income screen correctly?

    Also, if you navigate to the register, do you see these transactions listed there by chance?

    Last, have you been able to successfully pay these bills previously?

    Please let me know!

    -Quicken Tyka

    ~~~***~~~
  • Vandolay
    Vandolay Member ✭✭
    Hello. Yes these are new Billers created by Bill Manager. These billers/accounts were successfully paid for many years through Bill-Pay. Yes they are still in the Register, with the "Paper-Airplane" icon, and stating "SEND".
  • Hello @Vandolay

    Thank you for the response and the additional details.

    I have sent you a direct message, please navigate to the inbox in the top right-hand corner of the Community page and check your inbox.



    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Hi @Quicken_Tyka

    I'm having the exact same problem that @Vandolay reported. Can you share a solution? I scheduled a payment for later this month and it is in my register with "Send" as the status.

    Can you help me with this issue as well?
  • Hello @Jordan Klein

    Thank you for taking the time to visit the Community to post your question, although I apologize that you're experiencing this trouble.

    I have taken the liberty of reviewing the online biller profile and I see that you have several datasets both Windows and Mac.

    Which platform are you using that is encountering this problem?

    Also, please provide the release that you are currently running

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • Hi @Quicken_Tyka

    I'm using the latest Quicken For Windows, R28.24. I tried the Mac version and decided against using it and have stayed with the Windows version.

    The payees are payees that I've been paying for years using Quicken Bill Pay. When I migrated to Bill Manager, I was told it would migrate my payees automatically.

    When I do the One Step Update, there is no longer a synchronization of Quicken Bill Pay - New, as there used to be before August 31st. There is nothing indicating that any bill payments are being made, and it appears that they're not.
  • Hello @Vandolay and @Jordan Klein

    Thank you for the response and the additional details.

     I took the liberty of reviewing your internal biller profile and can see the payment account added, but not any payment history, which is definitely an issue that we need to investigate further.

    After the update was installed, was a backup copy of the data file opened, or is this behavior happening in the same data file that was being used prior to the update?

    Were any errors or issues encountered during the update?

    If you haven't already, please also go to the Help menu in Quicken and select the "Report a Problem" option.

    In the window that opens, please enter "Attn: Sarah" in the subject line,  please include in the report that you are unable to send payments although payment has been successfully added, then mark the box for each file listed, and when ready click Send to Quicken. 

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Vandolay
    Vandolay Member ✭✭
    Hello Tyka. For me, no backup file was used. I just added new Billers for the New Bill Manager using the wizard that looks for your biller, has you provide credentials, finds your account and adds it to the list of new Billers. I had no errors with any of this. It just won't "Send" the payments.
  • Hi @Quicken_Tyka.

    I am using the same data file as before and not a backup. There were no errors when I updated nor when I setup Bill Manager.

    I haven't added any new billers since switching to Bill Manager.
  • Hello @Vandolay and @Jordan Klein

    Thank you for the response and the additional details.

    If you haven't already, please also go to the Help menu in Quicken and select the "Report a Problem" option.

    In the window that opens, please enter "Attn: Sarah" in the subject line,  please include in the report that you are unable to send payments although payment has been successfully added, then mark the box for each file listed, and when ready click Send to Quicken. 

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • jrich75
    jrich75 Member ✭✭✭✭
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • @jrich75 thanks for that. I read that thread and watched the first video and decided to try deleting the billers and recreating them. I deleted the saved biller accounts, the reminders and the bill downloads. I then added a new online biller and it worked this time. The buttons went from Pay to Quick Pay.

    I was under the (mistaken?) impression that Quicken would convert my old Bill Pay accounts to Bill Manager accounts automatically. That doesn't seem to have happened for me, as I can still go to the Online Payee management window and it still shows them as "Quicken Billpay - New" accounts.

    @Quicken_Tyka do you have any idea why my Bill Pay accounts weren't converted to Bill Manager accounts?

    For now, I seem to be good, as the 4 accounts now have the Quick Pay button beside them and I was able to successfully schedule a payment for one of them.
  • Vandolay
    Vandolay Member ✭✭
    I went back and deleted all Bill Manager billers. Recreated them. Processed three Bill Quick-Pays successfully. Results as expected and as shown in the training video referenced by @jrich75. My Electric Utility bill paid that same day. Received a notice from them thanking me for my payment. My electric utility account shows a Zero balance. The only question: Wells Fargo checking account does not show this transaction yet, two days later. What's up with that?
  • jrich75
    jrich75 Member ✭✭✭✭
    Vandolay said:
    The only question: Wells Fargo checking account does not show this transaction yet, two days later. What's up with that?
    Quick Pay actually initiates payment using the payee's bill payment service from their web site.  So it makes sense that the payment would appear first at the biller.  The actual funds transfer will likely occur overnight and appear in your checking account tomorrow.
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
Sign In or Register to comment.