Desktop Transactions not Synced

Recently, I got a sync error that said the desktop transaction in "" account on "" for $XX was not synced. Refresh your data and try again. I tried closing and reopening quicken. I tried resetting the cloud data and then got a long list of transactions that didn't sync. I am using Quicken for Windows (subscription) and the mobile app. After the reset, I can no longer see the data on my android device either. I also noticed that the sync to quicken cloud option is no longer present as an option in the one step update settings nor does it ask me to sync when I close quicken anymore. Is there a way to fix the errors for transactions not syncing and to have the sync with one step update reappear?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited September 2020
    Hello @cgrile,

    Thank you for reaching out to the Community and telling us about your issue, though I am sorry to hear that you are experiencing this.

    First I suggest you try signing out of your data file completely and then signing back in. Please, follow the steps below.
    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud accounts
    4. Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once you are returned to your data file--
    1. Sign out of your Quicken Mobile/Web app(s)
    2. On your desktop program go to Edit
    3. Preferences
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. Wait for the sync reset to finish
    7. Go to the Mobile & Web tab
    8. Click on the blue Sync Now button to reinitiate the sync and to make sure no errors occur
    9. Wait for it to finish syncing again
    10. Sign back in on your Quicken Mobile/Web app(s)
    Once that's done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • cgrile
    cgrile Member
    Thanks for the suggestions however they did not resolve the issue. I followed all the steps and they did not change anything. I get a long list of errors still on the desktop app and then when I try to load the data on the mobile app it just says I need to enable the desktop for mobile access.

    Anything else I can try?
This discussion has been closed.