Bugsplat - Is it Safe or Worth it

I "WAS" going to ask a question about Bugsplat - like is it a Quicken thing, a MS Windows thing or a Hacking attempt - but in searching the Community, it appears to be a legitimate Quicken thing. Am I right and does Quicken really do anything with the reported information.

[DIDN'T SEND the reports in SINCE QUICKEN DID NOT IDENTIFY BUGSPLAT AS A QUICKEN SUPPORTED ERROR REPORTING MECHANISM - Quicken, you should consider identifying Bugsplat as your product - if you did, I missed it.]

Anyway, I will turn this into a Report, as opposed to a question. I have a repeatable Quicken crash scenario (at least twice). I have a report of Medical Reimbursements that upon loading comes up with no dates - and I am asked to enter a valid date - so I pick "Last Year" and the report comes up fine.

Then I change the Date in/on the report to "YTD" - and Bugsplat appears - happened twice - once on a Quicken that had been running for days and then again immediately after a Quicken reload (Last Year followed by YTD).

On the 2nd Reload, I did almost the same thing - BUT started out with the YTD date and the Report came up fine - so it has something to do with changing the dates of "Last Year" followed by "YTD" on this particular report. I am going to ignore the problem unless somebody want to look at it - or request me to do it again and send in the Bugsplat report.

The only "other" thing I will mention is that for the entries, the transactions for this particular report are downloaded from my Bank of America credit card outfit - QUICKEN OR Bank of America has LOST the downloads of the Mobile deposits for the July and August deposit transactions (had to enter them manually) and just discovered today that the download of the September deposit (deposit 9/17, download yesterday, 9/18) although downloaded is not correct. Quicken put it in the right account, but also treated it as a movement transaction and transferred the deposit from my savings account to my checking account (at BofA). This was completely wrong and does not line up with anything - just an obvious error.

Everything else is and has been fine except for the 3 strange occurrences with this particular deposit, account, report. I didn't report the missing transactions because everything else was and has been working fine -so didn't feel it was worth it.

Sorry for the long post - is more for the moderators than anybody else - unless someone can account for this strange behavior - and just reporting it in case other people are seeing strange Quicken occurences.

ron in shawnee

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited September 2020
    Hello @Ron n Round Rock,

    Thank you for taking the time to report your issue to the Community and providing a detailed description, though I apologize that you are experiencing this.

    If you could, please, submit a problem report by going to Help > Report a problem and attach any helpful screenshots you may have to that report as well. Doing this submits diagnostic log files directly to our product teams. These reports are used for investigative purposes and help notify our teams when there is an issue or problem.

    Additionally, if you haven't already, you may also want to consider reaching out to Quicken Support for immediate assistance as this may likely require extensive troubleshooting in order to have it resolved.
    -Quicken Anja
  • Chuck77
    Chuck77 Member ✭✭
    Please answer the question: Is Bugsplat a Quicken component and safe to use?
This discussion has been closed.