File Corruption (?) after One Step Update account via EWC.

I'm currently running R29.12 on WIN10 19041.508, but have had the issue on previous QW releases. I began experiencing this issue sometime between late May and July 9th. Intuitively, it seems about the same time as two of my accounts (US Bank and PayPal) were changed to EWC update method, although I don't know exactly when either happened.

The issue is that on "Validate" (or "Super Validate"), I receive error messages listed below. However, I don't appear to be missing any transactions or see any transaction data changed. Upon an immediate 2nd "Validate", I receive a message about bad Categories being repaired (also listed below). I can find no transactions "uncategorized", or any obvious errors in the data before or after a validate.

This issues reappears very often (multiple time per week) and with no other activity than accepting new transactions from One Step Update. Going back in my OLD_LOGS, I can see the first time it was caught by Validate was July 9th, which was my first validate since May 6th. The number of transactions found in error seems related to the number of downloaded transactions and the account "ACCT_11bf9" is always the same. Intuitively, since US Bank is a high frequency Account and PayPal has virtually zero activity, I am assuming it is the downloads of transaction from US Bank via EWC that are causing the issue.

At this point I'm just running Validate back to back twice a week.

Thanks in advance for any info.

Steve

------- First Validate

QDF:
Validating your data.
Quicken repaired damaged transaction index. No action required.
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900
Quicken found an invalid transaction and removed it. "ACCT_11bf9" 0/ 0/1900
Quicken repaired some transaction information. No action required.
"ACCT_11bf9" 0/ 0/1900

Summary:
Quicken repaired 1 accounts. No action required.


--------- 2ND Validate

QDF:
Validating your data.
Repaired your data file by removing a damaged category. Please check your category list for missing categories by going to Tools>Category List.
Tagged:

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't rebooted Windows since you installed the latest software update, please do so now and then try Quicken again.

    If the ACCT_xxxx account is visible from the Account Bar or the Account List, delete it. Several years ago there was a bug in the transaction download process which left ACCT_or TEMP_ accounts behind instead of deleting them. If you've never encountered this situation then and never did the recommend fix then, please perform all the steps in this document in the order specified:

    Troubleshooting 101 - Fixing Software Installation and Data File Problems


  • SB
    SB Member ✭✭
    edited October 2020
    UKR,

    Thank you for your reply. I have rebooted the PC numerous times and those reboots have had no affect on the issue. I do not have the temporary file visible in my list of accounts (hidden or otherwise). Within hours of your reply I performed the troubleshooting steps in the specific order with the current mondo patch. The file validated clean both before and after the troubleshooting steps. I waited 4-5 business days and performed a validate. The issue remains the same.


    Thanks

    Steve

    First Validate

    QDF:
    Validating your data.
    Quicken repaired damaged transaction index. No action required.
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900
    Quicken found an invalid transaction and removed it. "ACCT_11bfa" 0/ 0/1900
    Quicken repaired some transaction information. No action required.
    "ACCT_11bfa" 0/ 0/1900

    Summary:
    Quicken repaired 1 accounts. No action required.

    Second Validate

    QDF:
    Validating your data.
    Repaired your data file by removing a damaged category. Please check your category list for missing categories by going to Tools>Category List.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    This issue appears similar to one that Quicken is currently looking into.

    https://community.quicken.com/discussion/comment/20104853#Comment_20104853
  • SB
    SB Member ✭✭
    Yes, it is the same. Thanks for pointing that out for me. I will watch that thread for any updates.
  • Dl260
    Dl260 Member
    I have the same issue. I have been restoring back to an earlier backup and then reentering missing transactions and then... it happens again after a few days.

    I'm so glad to see that a lot of people are getting this issue and it's not my data file.

    Quicken, please raise the priority on this issue. So many people are going crazy when they get this and trying to fix it, not knowing if their data is good or not.

    You keep sending us information on how much better your company is becoming but this long running problem indicates the opposite.

    Please fix this. Our lives are busy enough without a major, important tool causing us concern.
Sign In or Register to comment.