CC-503 and CC-505 for RBC Royal Bank (of Canada)

As of this morning, and still occuring ten (10) hours later, One Step Update and Update Now (lightning bolt) yield CC-503 and CC-505 errors for all RBC Royal Bank (of Canada) accounts.

I also have BMO Bank of Montreal (Canada) accounts, which are not affected by this problem.

Please refer to the online banking team.
Tagged:

Answers

  • Woody21
    Woody21 Member ✭✭
    I have the same issue. Is anyone from Quicken investigating?
  • @Woody21: I suggest that you use the "Report a Problem" under help to report the issue. I did so yesterday and today. Issues get more attention if there are multiple reports.
  • hillyyz
    hillyyz Member
    Ongoing and same issues. No RBC accounts will download. Have sent multiple reports, zero response. 'Invalid credentials:ccscrape.103:login error". Have redone the login and then says check to see if the site is down. It's not as I've been banking repeatedly online.
  • Woody21
    Woody21 Member ✭✭
    Reported problem through Quicken as per guidance. Hope someone will investigate and repair soon
  • gcbaxter
    gcbaxter Member
    I contacted quicken support yesterday regarding the same issue. They said they have escalated but no idea when will be fixed. Seems like an RBC issue as TD working fine. Support person said they have been receiving calls since Tuesday on the issue.
  • Arctic Hare (H&B 2019 Canadian)
    Arctic Hare (H&B 2019 Canadian) SuperUser ✭✭✭✭
    edited October 2020
    The problem was resolved for me as of yesterday (Thursday) evening. No more CC-503 and CC-505 errors. Is anyone still getting these errors with RBC?
  • Woody21
    Woody21 Member ✭✭
    Now working fine for me as well...
  • I have a request for those of you who experienced the issues with downloading transactions from RBC this week. I have a theory that the errors that we encountered (i.e. CC-503 and CC-505) are sometimes (but, not always) causing a collateral problem; that is, a problem with the Cloud Sync log, which is an important log for Quicken Canada.

    Please try this:
    • Go to Help --> Log Files --> Cloud Sync Log
    • Once the Cloud Sync Log opens, scroll to the very bottom of the log
    • Is the very last thing in the log the word "Content:" or this the last thing in the log file anything other than "Content"?
    • Secondly, starting at the bottom of the log file, scan up until you come across the first date embedded in the text. What is that date?

  • rhains
    rhains Member ✭✭
    I was having the same issue, but now when I do a One step update does not throw the error 503 or 505, but no transactions are imported.
    I went to account details and try to Reset Account, getting the following message:

    Quicken could not complete the account reset.
    This could be caused by a temporary problem connecting with your financial institution or an incorrect password. Please try again.

    The password is correct, as I am using it to login into my RBC account.

    Please someone investigate
  • @rhains: at this point, now that download from RBC is working fine for others and you aren't getting CC errors, your residual problem is specific to your file's connection to RBC. The Reset feature is not reliable, at least not with some banks. Reset has never worked well with RBC for me; I now avoid using the Reset feature under any circumstance because, for me, it has caused more problems than it has fixed.

    Now that you've tried Reset and that didn't fix the problem, the only option remaining is to disconnect all the accounts setup for download under the given client # (i.e. bank card #) and then re-set up these accounts for download. When you do this, make sure you shut down quicken after disconnecting the accounts and then restart Quicken to re-setup the accounts for download. If you are not sure you know how to do this, I suggest calling Quicken support; they can walk you through the process.

    Quicken will look into errors such as CC-503 and CC-505 because these are server errors that can affect many users. The situation you are describing is specific to your file; Quicken won't look into that and, furthermore, Quicken's only solution is to have you disconnect and reconnect the accounts.
This discussion has been closed.