Home Current Online Banking Issues
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

One step update problem: Vanguard OL-293

Jack ScrippsJack Scripps Member ✭✭
When updating financial transactions from 5 institutions (which I have been doing for years), for the last couple of weeks, one institution (Vanguard) fails every time. The other four perform normally. When I hit the "Retry" button on the Download summary page, it will then work fine for Vanguard. I have tried to unlink and then relink this account several times, but the failures persist.


  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Jack Scripps

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response. 

    We will need a bit more information to be able to assist. Please take a moment to review the information here and post back with the year and version of Quicken you are currently running.

    Please include any error messages you have received as well.

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

  • Jack ScrippsJack Scripps Member ✭✭
    Hi! The error message is OL-293-A. I am using Quicken Home, Business, and Rental Property, 2020, Version R29.16, Build Thanks
  • bsand246bsand246 Member
    Same issue here with Vanguard for the last several days or weeks. R29.16, Build
  • jrich75jrich75 Member ✭✭✭✭
    edited October 2020
    This Vangard issue has been in several threads from other users.  Some have reported that after the initial error occurs, don't close Quicken.  Clicking Try Again or Update Now from the register gear usually works.  It's been working for me since late September.
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • Jack ScrippsJack Scripps Member ✭✭
    Thanks for the responses. Vanguard failed again today, this time OL-223-A, which does not give me the option to "Try Again". Downloading using the gear icon (Update Transactions) for only Vanguard (no One-Step Update) also fails.
  • jrich75jrich75 Member ✭✭✭✭
    I also got the 223 error today and was not able to complete an update.  This is the guidance for this type of error: https://www.quicken.com/support/error-message-ol-220-ol-221-ol-222-ol-223-ol-224-ol-225-or-ol-226-when-using-online-services
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • Jack ScrippsJack Scripps Member ✭✭
    Maybe a solution -- maybe. After talking with Vanguard, they said that their financial institution information provided to Quicken was recently changed. They suggested I update the financial institution information in Quicken. I did the following:
    1 Go to Tools, then Online Center
    2. Click the Financial Institution dropdown and select Vanguard
    3. Press CTL+Shift while clicking on Contact Info.
    4. Select one of the accounts listed
    5. Select Financial Institution Branding and Profile and click Refresh
    6. Click OK and then Update/Send
    Attempt your online session again.

    This worked for me. We will see if it fixed the problem. Fingers crossed.
  • Jack ScrippsJack Scripps Member ✭✭
    Well, I thought I had solved the problem. No, it did not work. Just failed again.
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited November 2020
    Ongoing 11/02/2020

    This issue is still listed as ongoing and is currently being worked on.  There is no ETA available at this time. Thank you for your patience.

  • markus1957markus1957 SuperUser, Windows Beta Beta
    @Jack Scripps  Your steps above will work (Step 6 is not needed, you can just close Online Center and run OSU) but they have to be performed every time you open Quicken and before you run OSU.  After that, in the same session OSU will run again without error until you close Quicken and reopen it.

    If you look in the Connection Log, you will see that the Refresh causes an Intuit Branding server to be contacted; whatever information is received (my guess is a new session cookie based on looking at the OFX Log), it allows OSU to run without error for that session.

    When this error arose, Quicken appeared to be in the process of transitioning Vanguard to an OFX-Secure process.  That did not work so they tried to roll it back to the old process and missed a step(s) somewhere that is now causing this issue.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello all,

    We have received a small update from our Service Providers.

    Vanguard will be intentionally blocking download traffic the following week to perform Maintenance.

    Please navigate to the announcement here and bookmark the conversation by selecting the gold star in the top right-hand corner.

    This will notify you via email of any updates as they become available.

    -Quicken Tyka
Sign In or Register to comment.