Wells Fargo Online Biller

Anyone else having issues getting their monthly bills from Wells Fargo? I have not yet done "Refresh Biller" this month but if I must in a day or two, this will be the second month that OSU will not scrape the Wells Fargo credit card bill.

Of course, Quicken does update all the transactions to the various checking, savings and credit card accounts. Open to suggestions.
Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob.,

    Thank you for taking the time to reach out to the Community and tell us about your issue, though I'm sorry to hear you're experiencing this.

    I took the liberty of checking the internal status of your Wells Fargo online bill and found this error message-- "Your Wells Fargo account needs you to provide some additional details so that we can continue to sync your info."

    Could you please go ahead and try Refresh Biller and see if you are prompted to receive and enter a verification code from Wells Fargo, please?

    Let us know how it goes!
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Thanks Anja. Your help always appreciated.

    I decided to try OSU once before Refresh Biller. But then got a message the account is locked! I suspect perhaps from whatever you did to check as I have not seen this before??? Possible?

    So, first, it says try again and I will:  Loooong wait cursor while it said Quicken is updating my bill. and it did as expected. Bill now paid.

    So last month I had to Refresh Biller (only one!) and this month got something"else". Guess I have to wait another month to see if it returns to working properly. Unless you have more suggestions.

    Thanks Anja.
  • Quicken Anja
    Quicken Anja Moderator mod
    You're welcome, Bob. Thanks for the update! I'm glad to hear it's working again.

    It is possible that receiving the Account is locked error message was prompted by the refresh of the bill I had performed internally. If it's working as expected now, the account shouldn't be locked. However, if you haven't already, I do recommend that you also log in to your account at Wells Fargo's website to doublecheck and make sure.

    I took a look at the internal status of the online bill again-- it shows that it was updated and successfully synced on today's date (prior to my internal refresh, the last sync was dated 9/9/2020) with no more error messages this time. So, (hopefully) you shouldn't have any more issues going forward. Fingers crossed! :wink:
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Fingers indeed crossed :) Will check again November 4 or so.

    Would be nice to get Citi working again as well. Been a long time working on that one, Anja. I do read the team is still working through that one.

    And since I have not yet had a full month when all online billers worked, keeping my spreadsheet. Hoping that Amex, AT&T and Xfinity work as expected this month.

    Thanks again Anja.
  • Quicken Anja
    Quicken Anja Moderator mod
    No problem! Happy to help. :)

    Yes, Citi is, unfortunately, still a known and ongoing issue that our teams are working on getting resolved. Updates to this issue will be posted in this Community Alert.

    Also, just a heads up since you mentioned Xfinity-- they are also experiencing issues and we have posted this open/ongoing Community Alert for more information and updates on it as well. Feel free to bookmark either or both of these Alert posts if you'd like to be notified of any updates as they become available.

    I have not heard or seen any reported/confirmed issues with AmEx or AT&T so I'd expect those to continue to work as intended.
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Hi @Quicken Anja Indeed you are correct, Xfinity is not working. I do not receive any error messages, but the bill is available online and is not being scraped into Online Billers in Quicken.

    I have not done a refresh biller. Would you like me to try? Or am I better waiting for Quicken to fix the issue and might create more issues by refreshing the biller?

    What is your advice?

    ~Bob
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob.,

    Refreshing may or may not cause an error message to occur. For now, I'd recommend to leave it as is and wait until an update and/or solution is posted on the alert before refreshing. 

    Thank you!
    -Quicken Anja
  • Bob.
    Bob. Member ✭✭✭✭
    Will do, though I will have to pay it in the next week. But will not refresh. Thanks for the advice.
  • Bob.
    Bob. Member ✭✭✭✭
    Hi  @Quicken Anja

    Interesting update:

    I had bills that should have popped up as due and scraped, but did not. So I changed the .ini file to NBP_UseBatchBillUpdate=0. It instantly picked up two bills that OSU was not before including Xfinity which you show as still broken. Interesting.

    However, it broke AT&T. I went from waiting for the next bill and showing the last payment and date to "biller added, awaiting next bill". A Refresh Biller did not help. I think I will have to unlink, delete, re-add AT&T. This is all so fragile!

    Then note, with that ini change, when a OSU gets to the point of Updating Bills, the screen behind it (main Quicken Window) flashes a half dozen times quickly AND each OSU shows the Bills and Income "light" lit as if new info is there but nothing is.

    So this continues to have issues.

    I will try the old fix as above for AT&T. Citi should be due in a few days and will let you know if that now works as you have posted it as fixed.

    ~Bob

  • Bob.
    Bob. Member ✭✭✭✭
    Just updating that it was reported today the Citi issue is still ongoing and not fixed by Quicken Tyka. So at this moment I have 3 Online Billers that work, 3 that do not and 3 not yet due to scrape.

    Will keep this updated.
  • Bob.
    Bob. Member ✭✭✭✭
    edited October 2020
    [Spam/Argumentative]

    So, Wells fixed.
    Citi with a new issue
    AT&T and Blueshield both "perhaps" still have Online Biller issues. If not updated by Tuesday then they do. Will report.


  • Bob.
    Bob. Member ✭✭✭✭
    AT&T has righted itself and updated properly in Online Bills. It also fixed the constant "light" alerting to a new bill scraped in Online Bills when there was none. Hoping this biller stays fixed. One of the more finicky.
  • Bob.
    Bob. Member ✭✭✭✭
    Citi retrieved this month's bill properly today. A very nice surprise. Something seems to be fixed.

    I did post in a different thread that I think the "light" issue next to Bills and Income was NOT due to AT&T but rather my .ini setting changed to try (and sometimes succeed) in retrieving bills that should have arrived by now.

    From my notes:

    In the .ini file I changed to NBP_UseBatchBillUpdate=0 and it sometimes helps and sometimes not. But it will flash the home screen about 6 times as it runs OSU at Update Bills - very unpleasant. I keep going back and forth between these settings. With=0, it will light the Online Bills light when nothing to see new. Every TIme!

    So, awaiting my Wells bill this month to see if that goes smoothly, and circling back to the subject of this thread  :) I'm hoping it will.

  • Bob.
    Bob. Member ✭✭✭✭
    Well, Wells and Xfinity should have appeared in Online Bills by now this month. Going to wait a few days to give a little more time before changing the .ini first to see if that helps, then the dreaded refresh biller. Still hoping for that magic month when all 9 bills are retrieved as expected with OSU.
  • Bob.
    Bob. Member ✭✭✭✭
    @Quicken Anja (or @Quicken Sarah as I recall Anja is off Friday), would you be so kind as to take a look? Here is where I am this month:

    Wells Fargo and Xfinity should have presented online bills to pay by now. Neither has with OSU or Update All on the Billers tab. One other bill DID come in, so not all down. No other should show until after mid month.

    Also perhaps worth noting is two of my Bills updated their pdf files to current and two did not. Seems like it could be related. Neither the updated nor not updated pdfs belong to either Wells of Xfinity.

    I tried resetting the .ini file "NBP_UseBatchBillUpdate=0". This did not scrape either Wells or Xfinity nor update any pdf's. It has two side effects I have noted before: 1. The HOME Screen flashes in the background when OSU reaches update bills and 2. it ALWAYS lights the Bills and Income light whether there is something new to see or not. Every time. I changed the setting back.

    I have not tried Refresh bill as I still have never had a good description of when this should be used from the Bills and Income tab on a single bill.

    Can you check and adsvise on these two accounts?

    Thanks.


  • Bob.
    Bob. Member ✭✭✭✭
    PS. Anyone else having issues this month with Wells or Xfinity bills? I do believe the Xfinity alert is still active as an open issue, but then it was open last month when it did update for me. Always good to know if only me or not.
  • Bob.
    Bob. Member ✭✭✭✭
    Wells was helped bu Support as it had an issue. Xfinity came in. But now Citi (new alert today for Citi) and one of two Chase accounts not getting new bills.

    Anyone else?

    And can anyone explain exactly when it is or is not appropriate to try to Refresh Biller? Still unclear for me as it seems to have caused issues in the past requiring removing and readding a biller.
  • Bob.
    Bob. Member ✭✭✭✭
    OK, had to refresh biller Chase. BUT, it actually worked as I would have hoped verifying the account, scraped due bills and PDF's, etc doing no harm :)

    Problem is one has to remember to do this if they have not seen the latest bill. And also trust other billers work as well.

    So, for this month so far, Citi is down, had to pay manually and no pdf update since September. Four, almost 5 billers retrieved properly. Two still to come and 2 that needed help this month need to prove themselves next.

    Still looking for a month when all Online Billers work as hoped.
  • Bob.
    Bob. Member ✭✭✭✭
    Other Chase bill scraped as it should. So tonight's thought is that upon occasion a biller will want to re-verify your login and password or do a 2 step verify in Quicken while their website works with no issue. And there is no way to know in Quicken that this is needed unless I try to do a Refresh Biller after noticing a bill is late to arrive. Both Chase and Wells needed this this month and learned about Wells with the help from Quicken support checking my account.

    One more bill to arrive in Nov then we try it all over again in December.
  • Bob.
    Bob. Member ✭✭✭✭
    Even though issues reported with Xfinity, mine came in this morning. So right now only Wells suspect so far this month. Will give it a bit more time.
Sign In or Register to comment.