Online payments to send flag that won't go away. How do I clear?

Tech support has spent hours on this to no avail.. I found the earlier question and answer that did not help me . Last night the tech said it was being sent to the developers but i do not believe he had a firm grasp of the concern ... He was talking with some higher level tech and tried hard but the concern is not solved.
Tagged:

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Answer ✓
    Hello Ron,

    Thank you for the response and the additional details.

    At this time I would recommend contacting support directly for advanced troubleshooting steps. 

    https://www.quicken.com/support#contact-support 

    Quicken Care has the tools to review and research this issue further. 

    Thank you, 
     

    -Quicken Tyka 

    ~~~***~~~
«1

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @jmadura2

    Can you give us some more information so we can try to help you?  Was there some issue related to these particular payments that was abnormal?  Did you already successfully send the payments, or were there problems related to doing that?

    Any other background on these payments and how this matter cropped up will be appreciated.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • jmadura2
    jmadura2 Member ✭✭
    IT is connected to the one main payment account, I don't remember exactly what day it started. As far as we ( myself and the two separate tech personnel) can see, all payments have been sent and there is nothing anyone can find to send. We updated the main bank three times, did a super validate at least 3 times. A check into my bankk's website shows the upcoming payments getting sent.
    I have an envelope that has a note beneath it saying i have 1 item to send. The same message shows when i try to close the program.
    Tech tried to deactivate online services for that bank but the program stops them saying there is a payment to send.
    To my knowledge everything is paid.
    What is happening is that the online payments do not all show the status icon - YET they active. Indeed the gal today had me delete one payment that was like that and it did nothing except forced me to recreate the payment and resend that one. The end result was the same with no status icon.
    There is nothing in the register marked send.

    There are multiple other users on this website with this exact same problem so something is going on.

    https://community.quicken.com/discussion/7871654/quicken-says-i-have-a-payment-to-send-but-there-are-none

    https://community.quicken.com/discussion/7855538/false-online-bill-payment-to-send

    https://community.quicken.com/discussion/7854093/another-rogue-you-have-online-payments-to-send-do-you-want-to-send-them-before-exiting-issue

    https://community.quicken.com/discussion/7853536/why-does-the-you-have-1-online-bill-payment-to-send-alert-appear-beside-an-account

    https://community.quicken.com/discussion/7870651/phantom-online-payment-needs-to-be-sent

    and more

    I tried everything mentioned in the various notes to no avail.
    I do not have a decent backup that is recent enough to use without this problem.

    Any ideas will be appreciated
    john
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    jmadura2 said:
    IT is connected to the one main payment account, I don't remember exactly what day it started. As far as we ( myself and the two separate tech personnel) can see, all payments have been sent and there is nothing anyone can find to send. We updated the main bank three times, did a super validate at least 3 times. A check into my bankk's website shows the upcoming payments getting sent.
    I have an envelope that has a note beneath it saying i have 1 item to send. The same message shows when i try to close the program.
    Tech tried to deactivate online services for that bank but the program stops them saying there is a payment to send.
    To my knowledge everything is paid.
    What is happening is that the online payments do not all show the status icon - YET they active. Indeed the gal today had me delete one payment that was like that and it did nothing except forced me to recreate the payment and resend that one. The end result was the same with no status icon.
    There is nothing in the register marked send.

    There are multiple other users on this website with this exact same problem so something is going on.

    https://community.quicken.com/discussion/7871654/quicken-says-i-have-a-payment-to-send-but-there-are-none

    https://community.quicken.com/discussion/7855538/false-online-bill-payment-to-send

    https://community.quicken.com/discussion/7854093/another-rogue-you-have-online-payments-to-send-do-you-want-to-send-them-before-exiting-issue

    https://community.quicken.com/discussion/7853536/why-does-the-you-have-1-online-bill-payment-to-send-alert-appear-beside-an-account

    https://community.quicken.com/discussion/7870651/phantom-online-payment-needs-to-be-sent

    and more

    I tried everything mentioned in the various notes to no avail.
    I do not have a decent backup that is recent enough to use without this problem.

    Any ideas will be appreciated
    john
    What happened when you deleted the account as described in: https://community.quicken.com/discussion/7854093/another-rogue-you-have-online-payments-to-send-do-you-want-to-send-them-before-exiting-issue
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi again @jmadura2

    Are there any entries in that check register that you voided or cancelled?  This could have happened when you were trying to make an online payment and then decided to cancel it after you had connected with the bank.  If there is such a voided check still in the register, you should delete it.  Afterwards, you should close Quicken and then reopen it.

    Let me know how that process goes.

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • jmadura2
    jmadura2 Member ✭✭
    We did that the other day with tech support and it did not help.
    thanks
    john
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jmadura2

    Thank you for the response and the additional details, although I apologize that this trouble continues to persist.

    I have taken the liberty of reviewing your recent contacts with support and I see that support has attempted to reach out to you unsuccessfully to continue troubleshooting this issue to work towards a resolution.

    https://www.quicken.com/support#contact-support

    I would contact support once more and inform them how long you have been experiencing this issue and how many contacts you have had with support.

    -Quicken Tyka
    ~~~***~~~
  • jmadura2
    jmadura2 Member ✭✭
    I intend to try again either tomorrow or Tuesday. I emailed them that info since i did not see their email until too late the other day.
    thanks
    john
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jmadura2

    Thank you for the response, please let us know how it goes with support!

    -Quicken Tyka
    ~~~***~~~
  • jmadura2
    jmadura2 Member ✭✭
    I recontacted support a third time and after quite awhile the person said he had no more ideas and would get with higher level support and get back to me. He tried everything the previous techs did and added a few more that were new to me. We did move and or delete a few entries in the affected account to no avail. The you have 1 item to send remains and is bothersome. That account has literally hundreds and hundreds of entries so moving them all is just not viable and Quicken will NOT let us disconnect this account from the bank due to the entry it thinks is waiting to be sent.
    I did a full manual reconciliation of the account to the bank and it is accurate with no extra or strange entries.
    I am open to new ideas.
    John Madura
  • jmadura2
    jmadura2 Member ✭✭
    Quicken would not let us disconnect that account from the bank so we could not delete it. That said we ( myself with tech support) redid a lot of transactions to no avail. I am still waiting for the follow up that was promised by The third quicken tech support rep. He said Email to follow in a day or two. No such luck.

    Hello Quicken support - is there a next level support tech that can help resolve this soon? Please!
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @jmadura2,

    Thank you for following up with us about your interaction with Quicken Support, though I am sorry to hear the issue was not resolved for you. 

    Were you by chance provided a ticket number for your interaction? I'd like to take a look and review the ticket notes and interaction, please.

    Thank you!
    -Quicken Anja
  • jmadura2
    jmadura2 Member ✭✭
    reference number: {"Ticket ID":"8013675"} this is one of the tickets - there were three calls.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @jmadura2

    Thank you for taking the time to visit the Community to post your issue.

    I have sent you a direct message, please navigate to the inbox in the top right-hand corner of the Community page and check your inbox.



    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Ron
    Ron Member ✭✭
    For the last few months I have been getting a message that says, "You Have Online Payments To Send. Do You Want to Send Them Before Exiting?" This happens EVERY time I try to exit the Quicken program. There are no payments waiting to be sent. I only send payments from my Wells Fargo CHECKING account in Quicken. No other account. I spent some time with Wells Fargo Support with no resolution and they said only Quicken Support could fix this. I called Quicken and spent about 45 minutes on the phone and still have no solution. I have seen other older posts from quite a few people here and nobody seems to have found a solution. Could the Quicken programming team please look into this issue? It is very frustrating.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello Ron,

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you have not received a response.

    First, please navigate to Help > About Quicken and provide the release that you are currently running.

    I have a few questions to help me better understand your issue. Are you using the Quicken Bill Manager or bill pay through your bank?

    If you navigate to Tools > Online Center do you have any payments listed that are causing this message? 

    The more information you can provide the better able to assist the Community will be.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Ron
    Ron Member ✭✭
    My version is R32.12 (I assume the latest as I am a subscriber). I do not use Quicken Bill Manager. My payments are made by selecting a scheduled payment in the Calendar and the payment instruction is sent to my bank (Wells Fargo) with Direct Connect when I run One Step Update.
    Online Center at this time shows four transactions... all of which have been transmitted and all of which have electronically assigned check numbers. There are no transactions waiting to be sent.
    I went through my entire Checking register and there are no transactions waiting to be sent.
    Validate and super validate do not help.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello Ron,

    Thank you for the response and the additional details. I would next recommend signing out and signing back into the Quicken program. To do this, please follow the steps below. 
    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts 

    2. Click sign in as a different user 

    3. Type "yes" to sign out 

    4. Sign back in using your existing Quicken ID 

    Once this has been completed, please let me know if the error message continues to persist.

    -Quicken Tyka 

    ~~~***~~~
  • Ron
    Ron Member ✭✭
    As you suggested, I signed out and signed back in... no change. The problem persists.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Answer ✓
    Hello Ron,

    Thank you for the response and the additional details.

    At this time I would recommend contacting support directly for advanced troubleshooting steps. 

    https://www.quicken.com/support#contact-support 

    Quicken Care has the tools to review and research this issue further. 

    Thank you, 
     

    -Quicken Tyka 

    ~~~***~~~
  • Ron
    Ron Member ✭✭
    If you re-read my first post in this thread, I mentioned that I spent 45 minutes with Quicken Support to no avail. Any other suggestions or perhaps an escalation?
  • EFHALE
    EFHALE Windows Beta Beta
    I am having this issue also.  It started after the last update.  It is not helpful to go to private messaging for others having the same issue.  Quicken/Intuit should have a mechanism for users to indicate they have the same problem so a tally is available.  A tally would aid Quicken Support to better understand the total impact and apply appropriate resources to the issue.
  • jmadura2
    jmadura2 Member ✭✭
    I had this problem and in the end tech led me to literally redo virtually every financial entry one by one until it cleared. I had to make a new entry and then delete the one that would not clear. Time consuming and frustrating but in the end it worked. I now backup EVERY SINGLE TIME and run the (file operations) validate and repair weekly. My best suggestion is to start with the ones closest to the date you think that this started and move forward. There is no hint or other info that indicates which one it is - ..
    I wish you luck and patience.
    jon
  • jmadura2
    jmadura2 Member ✭✭
    Thanks for the nice note and I agree 100%. Quicken support leaves a lot to be desired. They list "top" issues but no fixes and some of them have been there for a very long time. The first level support seems to be reading from a generic try this list. My experience with the higher level tech was such that i could barely understand them - their accents were so different that proper conversation was difficult. Helpful - yes but the language barrier adds time and frustration to the equation.
    It amazes me that for all many years, quicken WAS THEE financial program and now it is a just ok and that is because it has no competition as i refuse to use cloud based programs.
  • Jeffo777
    Jeffo777 Member
    I've been experiencing the same issue for over a week now. I've read every post here and on the web in general and there seems to be no universal fix. My issue stems from deleting a Wells Fargo credit card payment from a Wells Fargo Checking account :I decided just to do an online transfer on the WF website. I came back to Quicken, deleted the "Send" payment, and ever since I've seen the dreaded envelope. I don't have a payment to delete in the Online Center and I've done everything from Validate, Super Validate, account reset, to a full Quicken reinstall to no avail. I even tried to delete the Payee and that failed.

    Would love to find a solution.
  • jmadura2
    jmadura2 Member ✭✭
    Make a new backup now and save it somewhere safe.
    NOW disconnect from the internet
    If you have a recent backup from just before the deletion then restore that . Then look at both transactions - ie - the checking credit and the credit card debit - ... Make a new one of each in the register and then delete the old ones, One at a time. close and restart the program and see if it cleared. If so then void ( as opposed to deleting them) the new ones .. and do a super validate. If that fails then i would call tech support and be ready to spend a lot of time on the phone trying stuff.
    Worst case is that you start a new file and make new entries in that and just save the old one for reference.

    Please understand i am just another fellow customer trying to help. I wish i knew a better answer - or better yet i wish that Quicken would either really fix the program or that some other program becomes available. For now Quicken has a monopoly and that says it all.

    Good Luck
  • BobC
    BobC Member ✭✭✭✭
    Hello all:

    Same problem here, with Build 27.1.37.37. Was Build 27.1.37.25 when the online payments to send flag first appeared, about 4 days ago.  Among other things, I use Quicken to initiate online payments provided by Wells Fargo Bank, (not Quicken Quick Pay or Check Pay).  Perhaps the additional detail provided below might help Quicken or someone to have an inspiration and suggest a more effective solution than those discussed above.

    I have a similar or the same flag on my Well Fargo checking account, and when I mouse over it, it says, somewhat intermittently, "You have tasks to perform in this account - click for details".  When I left click on the flag, the message that shows up says "You have 2 online bill payments to send".  My connection with Wells Fargo is a "Direct Connect" connection.

    I have no online bill payments to send.  They have all been sent already.  When I navigate to Tools/Online Center, and then to Wells Fargo Bank and then to Payments, there are four items in this list that won't go away, even though 3 indicate they have been "processed" and 1 indicates it has been scheduled for delivery.  I don't know what is supposed to show up in this view, but it is not a complete list of payments that have been sent and are not yet fully reconciled or complete, and it does not appear to be related to two payments involved in a "status update" request, that preceded the appearance of the "payments to send" flag.

    On or about last Monday, 11/29/2021, I was looking for why two payments, sent to Regence/Blue Shield in Oregon, on 11/22/2021, had not cleared or been reconciled as yet. This was enough beyond the scheduled delivery date of 11/26/2021, that I wanted to see what the problem was.  On 11/29 or 30, during my investigation, I clicked on the "Status" shown under the check number in the checking account register view, and then the "Update Status" button in the pop up window that provides status information.  The Quicken Software did something; it appeared to be like a normal connection with the bank to update an account.  After that effort, the Icon indicating I have online payments to send appeared, on 11/29 or 11/30).  The persistent items in the Online Center Payment window may also have appeared at about this time, or they could have already been there.  In any case, I believe they are unrelated to the two payments I was attempting to update status on, but my update status activity was immediately before the subject "You have tasks..." icon appeared.  Further investigation with both Wells Fargo and Regence indicated that Wells had sent paper checks to Regence, and the mail is simply taking much longer than "normal" to get them to Regence.  And, today, 12/3/2021, one of the two checks to Regence cleared and was reconciled.  However, one remains uncleared and the flag on the account remains.

    While I have not been through all of the steps discussed above, there is clearly something that caused and is still causing this flag to remain on the Wells Fargo checking account, and its presence prevents various actions, like closing Quicken, or resetting the account, without responding to the flag which incorrectly indicates I have online payments to send.

    Any new or more focused suggestions would be very much appreciated.



    Thanks,
    BobC
    Quicken Home, Business & Rental Property - Subscription, Build 27.1.40.21,
    Windows 10 Pro Version 21H2 OS build  19044.1706 Exp 120.2212.4170.0