One Step Update stalls out in middle

One Step Update has been stalling out in the middle. This has been going on for several weeks now, but before today t would "find itself" and finish. That isn't the case today. I have attached a screen shot.
I am using Quicken Premier on a Windows 64 Pro machine

Answers

  • Truman100
    Truman100 Member ✭✭
    It foubd itself again after close to 10 minutes
  • tommys
    tommys Member ✭✭
    Mostly the same here. One Step Update stalls/hangs when in the section for Online Services. Thus it NEVER finishes the update request.
  • Truman100
    Truman100 Member ✭✭
    edited October 2020
    [Removed-Speculation/Off Topic]
  • Misterbill
    Misterbill Member ✭✭✭
    I have this problem as well. When I check in the Windows Task Manager, it's using around 28% of CPU and fairly high memory usage. I do NOT have cloud sync turned on, which seems to be what some other posts alluded to in diagnosing a similar problem. It usually seems to happen doing a scheduled update but right now I have it hung on one that I initiated from within the program.
  • Kevin Stewart
    Kevin Stewart Member ✭✭
    edited October 2020
    Same problem here. High useage then quicken not responding and sending info to microsoft. found it was stalling on watch list - deleted all and tried again, not it is stalling on holdings. a little frustrating to say the least. Seems the only way to eliminate will be to not cloud sync. eliminating one of the reasons for using quicken - to have mobil options. I haven't waited 10 minutes though - might try that. seems to me there was a software update earlier? that might be coincidence? or maybe not. [removed-speculation/disruptive]
  • Truman100
    Truman100 Member ✭✭
    :# couldn't agree with you morr.
  • Truman100
    Truman100 Member ✭✭
    I've been using Quicken for over 30 years and am getting sicouraged
  • Misterbill
    Misterbill Member ✭✭✭
    I opened up a chat session today after the scheduled update hung again. Here is what the guy said. I had to  eat dinner so I did not get to try it or respond. The update i ran manually did complete but the scheduled one did not, as usual.

    ok when you have a really big and old file the one step update can get stuck
    so most likely that is the case now.
    and most likely that is the case with the other people on the community post. As we have not received any reports from other people about it.
    so now you will have to reduce the size of your file and try again

    if you have to leave then you can start a new session once you have more time

    as mentioned before you will have to reduce the file info and see what happens to do it
    Go to file > file operations > copy
    Include transactions from: 1/1/2015
    to 10/27/2020
    remove the check mark from “include all prior uncleared transactions” and “include attachments”
    then select copy
    and open the new copy

  • Truman100
    Truman100 Member ✭✭
    I trimmed it down to only current year, a little faster but still stuck.
  • Quicken Hugh
    Quicken Hugh Alumni ✭✭✭✭
    edited October 2020
    Hello @Truman100,
    Thank you for posting about your concern. 
    Now that you have copied and shrunk down the file size a bit, lets run a few more tests to see if we can help you improve even more.

    From within Quicken, please click Help > Check for updates. What version of Quicken are you on? If there is an update available, install the update.

    Next, File > File Operations > Validate and Repair. In the pop-up box, check the box to Validate file, then click OK. When the Validate and Repair process finishes (this might take a few minutes), you will get a DATA_LOG in a Notepad pop-up box. There are three main sections in the DATA_LOG; QDF - what exactly does this section say? QEL - what does this section say? And QEL (again) - what does this say?

    We are hoping the answers will be, "Validating your data. No errors.", "No read errors." and "All internal consistency checks passed.", in that order. This might be a bit wonky; you might contact support to have the support tech take a look at this for you, to help with the interpretation of the DATA_LOG jargon-heavy text.

    Are you absolutely certain your ISP is moving along at a good, fast, uninterrupted speed? (The One Step Update process is somewhat dependent upon your ISP speed.) Google "speed test"; the number one result should be an Internet Speed Test provided by Google; run the speed test. What's the result, please?

    Is there anything else on your system that might be slowing down your Internet connection or your computer, such as a VPN/firewalls/anti-virus/cloud services? Might you try temporarily turning off these other services, then try the OSU again? How do you turn out?

    Do you get any error messages, or does the whole OSU simply stall out?
    What, specifically, are the Financial Institution(s) you work with? And what type of connection to the FI(s) do you have?
  • Misterbill
    Misterbill Member ✭✭✭
    edited October 2020
    Glad to hear that we finally have someone from Quicken Support here. I have this problem and it never occurred before, even with a large data file. The OSU does not complete and runs with high CPU usage. No errors, since it just seems to be running until i cancel the task. If there is some sort of logging that can be turned out that would help to indicate what is going on during the high CPU usage period, I would be happy to do that. I already did a validate and it happened again.

    Given that this was just posted on 10/12 and several of us seeing it, it sounds like it is something with the latest update and not something running in the background.
  • Misterbill
    Misterbill Member ✭✭✭
    New update. My scheduled update completed successfully tonight. Only difference is that when it prompted me to get a one time code from Navy Federal CU, I clicked cancel instead of having one sent to me and then being prompted for the code. Not sure if it's related or not.
  • Misterbill
    Misterbill Member ✭✭✭
    I have been playing around with this some more and I am more convinced that the problem is related to the two-factor authentication from Navy Federal. If I tell it to send me the code, the update never completes. if i cancel the prompt of where to send the code, it completes. And i just updated my OSU list to not even do Navy Federal and the update ran faster and completed successfully.
This discussion has been closed.