Home Quicken for Windows Signing in, Passwords, and Activation (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

How to activate Quicken 2020 inside VMWare's Win10 VM?

Prelude: I was on Quicken 2018 (installed in VMWare's Win7' VM). Due to degrading hardware, I decided to get a new machine and migrate everything to win10 and Quicken 2020 on both host and VM.

I was on the phone with Intuit's support for over 7 hrs. Basically, we had tried everything: patching Win10, upgrade to the latest Quicken, and tried various hacks:
- change Win10's region to California, USA
- use VPN to connect to a California IP
- change to PST time zone
- new admin user on Win10
- install .Net Framework 3.xx
- tried both NAT and bridge mode for VM
- turned off AV, AS, firewall
- add exclusion for several quicken programs to AV and FW
but still, nothing will let me activate my subscription.

Eventually on VM's host machine, I tried to install Quicken and it works. Basically, without any special hack, except turning off AV/AS. This concludes a few things:
1) hardware, network, and Win10 (didn't patch it, install new .Net) are fine
2) no need to monkey with VPN

What's special in Quicken 2020, so it's not able to authenticate? Can anyone help me?

Thanks!

Answers

  • Hello @todo

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I was taking a look to see if I was able to see anything on the backend that might be preventing your program from logging in but I see that all of the logins were actually successful. If you wouldn't mind on the VM could you take a screenshot of the error you get each time you try logging in? 

    I'm also wondering if you're having trouble signing into the website on the VM as well? We'll need to try finding something to go off of here before we're able to troubleshoot a bit more.

    One last idea I have here is do you by chance have two emails you have registered to quicken? I did notice that your phone number on file did bring up two different emails so I might recommend trying the other one you have to see if we're able to sign in.

    Once you get a chance let us know some more details!

    Thanks,

    Quicken Francisco


  • todotodo Member
    I can login fine. But after login, I don't see Quicken's normal screen, please see attached picture. It gave me two options: "Download for Windows" or "Enter a new product key".

    I also captured the bottom portion of the screen, because based on my phone sessions with your support, my info didn't show up. And this means "something" is wrong during authentication.

    Yes, I used our home number to register my wife's email and my email. The 2020 subscription was register with my wife's email. (My wife is the accountant in the house, and I am the tech support .) And yes, I did use her account to login. If I were to use the wrong acct, I couldn't have gotten Quicken to work on the host machine. ;)
  • Chris_QPWChris_QPW Member ✭✭✭✭
    I suggest you change VM software.  I know that other SuperUsers are using VirtualBox with Quicken with no problems.

    I use VirtualBox for my work and it does a good job and it is free.
    If you have Windows 10 professional you could also try the VM built into it.

    I don't have another Windows 10 license to for running in a VM, but I did get a evaluation VM file from here, and it worked fine for Quicken:
    https://developer.microsoft.com/en-us/windows/downloads/virtual-machines/
    (I'm using the latest Quicken subscription version)
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    Hi @todo ,

    If you have already Activated Quicken Subscription product, then you need to download the Quicken Installer from your Quicken Account @ https://www.quicken.com/  My Account.

    See this procedure:  https://community.quicken.com/discussion/7844658/installing-reinstalling-windows-quicken-subscription-editions


    thecreator - User of Quicken Subscription R30.21  USA & Quicken 2017 HBRP R20.5 USA
                       Windows 10 Pro 32 & 64-Bit Build 21296.1000
    also            Windows 10 Pro 64-Bit Build 19042.746

    Note: Product What's New in Quicken is grayed out.. Also Year is stuck on 2020 and Copyright Date is stuck 2018 in About Quicken.

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • SherlockSherlock SuperUser ✭✭✭✭✭
    edited October 2020
    Hi @todo ,

    If you have already Activated Quicken Subscription product, then you need to download the Quicken Installer from your Quicken Account @ https://www.quicken.com/  My Account.

    See this procedure:  https://community.quicken.com/discussion/7844658/installing-reinstalling-windows-quicken-subscription-editions


    @thecreator Anyone may download the Quicken Installer for Windows from: https://download.quicken.com/windows/Quicken.exe

    The issue here appears to be with Quicken's access from Windows 10 guest OS in a  VMWare environment.  My guess would be a Windows security feature in the guest OS, perhaps Controlled folder access.
    Quicken user since 1997
    Premier on Windows 10
  • todotodo Member
    By default, both VM and host have not set "controlled folder access" (aka off). So this is not the cause.

    I have still yet to try out the virtualbox suggestion. My gut feeling that's not it either, because VMWare was working fine for me previously. Regardless, I'll give that a try later.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    For what it is worth another person is having the same problem, with "Windows 10 32-bit", which is again most likely not the problem since that configuration works for me an others and doesn't even make any sense it would be the problem especially since it was working.  But even though there have been a lot of suggestions, none has worked so far.
    https://community.quicken.com/discussion/comment/20126697

    The use of Virtualbox might work not because there is anything wrong with VMWare, but just because it would require a reinstall of Windows 10.  So that might be the truth of VMWare too.
    (I'm using the latest Quicken subscription version)
  • Greg_the_GeekGreg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    Have you tried setting the Network Adapter to Bridged instead of NAT?
    Quicken Subscription HBRP - Windows 10
Sign In or Register to comment.