Latest Quicken 2020 Update Problems

Frazzle
Frazzle Member
I just recently updated to the latest version of Quicken Deluxe 2020, Version R28.15, Build 27.1.28.15. It's causing a problem with the way my data file is opening. It asks me for my password like it usually does but after I enter it it comes up with another window saying my it has detected that my data file exists in the cloud which it doesn't. it's on an external USB drive. When I click continue to ignore it, up pops a second window asking me to sign in with my password again. This new window doesn't recognize my password this time and it at first appears like I'm locked out of my data file. Then when out of frustration I close out this second password window, suddenly my data file open up. In the past version I only had to enter my password once at the first password window and the file would open. [Removed-Rant]

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    The check for where your Quicken data file is stored detects network drives and removable drives.  And the dialog is a warning, not something that should block Quicken use.  There should be a "don't show this again" check box, so the first thing I would try is to do that so that the dialog come up again, and see if that gets rid of the double log in screen.  If is doesn't that is another problem that isn't directly related to the warning dialog.

    Please report one way or another, so other suggestions can be provided.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Frazzle
    Frazzle Member
    yes I checked the don't show this again box and I no longer get the message my data file is stored on a network or removable drive, but I still get the double log in screen coming up. This is a bug they need to look at! The second log in screen doesn't recognize my password and when I click on the X to close it, my data file then automatically opens.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I have certainly seen people complain about this bug in the US version.  I have not followed the threads to see if it was ever resolved or not.  Maybe someone else will come in and post that has more information on the matter.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    FWIW, I'm not  seeing this issue on  R29.22
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    One thing I saw in another thread, but never determined if it fix it, is to log out and back in with the same Quicken Id.

    Edit -> Preferences -> Quicken ID & Cloud Accounts -> Sign in as a different user
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Frazzle
    Frazzle Member
    After I went through the steps you recommended above, After doing that, that secondary log in window appeared again. I tried my password again and this time it worked and I was sent a verification code. It accepted the verification code and now I only get a single password log in request and my data files opens. In other words that secondary log in window is not coming up anymore and it seems to open up Quicken correctly again like it was doing before I updated. What this process has accomplished or done is confusing to me. I'm concerned about the procedure making reference to this so called Quicken cloud. I'm concerned my data file might have been uploaded to this Quicken cloud without my consent or knowledge. I do not want my data file to be in the Quicken cloud! Is there any way I can confirm my data file is now not existing in this Quicken cloud and if it is, delete it ???
This discussion has been closed.