After updating to R29.22, registers are all empty

Yesterday, I opened Quicken for Windows (subscription version), and it applied version 27.1.29.22. Now, in Quicken, the register for every account is "empty". I have reboot, I uninstall Quicken and re-installed, and none of that helped.

I have tried to use File, File Operations, Validate and Repair. When I do that, I get a message that says "Unable to close files". I then click OK (the only open). Then I get "Quick cannot open the data file because it is in use by another application, such as a cloud storage backup. Please close that application or turn off cloud storage sync and try again." I have Carbonite online backup. So, I paused it and try again, no luck. I have uninstalled and reinstall after pausing Carbonite and still no luck.

I have opened Quicken without a data file (by pressing and holding CTRL+SHIFT while launching Quicken. Then, I tried File, File Operations, Validate and Repair; I get the same as as I mentioned above.

How do I fix this?

Best Answer

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well nothing is going to bring back transactions that got removed in that data file.  You need to restore from a backup.  That would be the first step.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • I restored four separate backups. None of them work. Everything was working before updating to Quick 27.1.29.22.
  • I went back to R28.28 and the data is still there. So, it is NOT the data file that has the problem. I upgraded to Quicken R29.8 and then I cannot use File, Open (the dialog does not ever show). Also, choosing a different file from the recent list on the File menu does not work (nothing appears to happen).
Sign In or Register to comment.