Home Quicken for Windows Download, Add/Update Accounts (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Manual Accounts for ExxonMobil and Sinclair Oil Company will not stay. They are deleted each update

Manual Accounts for ExxonMobil and Sinclair Oil Company will not stay. They are deleted each update time I update the transaction for all accounts. How can I get them to stay in the account list? Can you get these accounts added to your account list at Quicken?

Best Answer

  • Quicken AnjaQuicken Anja Moderator mod
    edited October 2020 Accepted Answer
    Thank you!

    In that case, unfortunately, this issue is a bug that has recently been reported to our Development and Product teams for further investigation and resolution.

    Once a solution is created it will be made available as part of a future release.

    In the meantime, we are asking users to navigate to Help > Report a Problem and add the title "Attn: CTP-1230" in order to contribute your log files to assist the investigation while this remains an ongoing issue.

    Additionally, since you did mention you do have Cloud Sync currently turned off to keep the accounts from being removed again-- if you would like to turn sync back on to see if it will hold the accounts afterwards, I do recommend saving a backup first before turning the sync back on. This way, if the accounts end up disappearing again, you will be able to restore the file using the backup.

    I do apologize for not have better news to share with you!
    (CTP-1230)
    -Quicken Anja

Answers

  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @John Waite 

    Thank you for taking the time to visit the Community to report the issue. I have a few questions to help me better understand what could be happening.

    First, please navigate to Help > About Quicken and provide the release that you are currently running?

    Next, are these accounts as in bank accounts on the left-hand side of Quicken? If not, is it possible that you are meaning that these are bills or reminders? If you are unsure, can you please describe what screen you are on to see these "accounts?"

    Please let me know!
    -Quicken Tyka

    ~~~***~~~
  • John WaiteJohn Waite Member ✭✭
    The information on my version is as follows--Version R29.22, Build 27.1.29.22
    These are Credit Card Accounts that are not listed in your list of Accounts. The ExxonMobil was listed earlier but is not available now. The Sinclair Oil Account has never been listed. When I add these accounts, they are added to the Account list and show on the account list and in the All Transaction column. But after i complete a one touch update they are deleted from both.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @John Waite

    Thank you for confirming that these are credit card accounts. I just have a few more questions to help isolate this issue further.

    Please navigate to Edit > Preferences > Mobile & Web, is your sync enabled?



    If so, can you please try to disable sync and add these accounts once more and see if you experience the same behavior?

    Please let me know how it goes!

    -Quicken Tyka 
    ~~~***~~~
  • John WaiteJohn Waite Member ✭✭
    I turned off Sync and added the accounts back. They are there after I did a one Click update. But, I think now it won't sync with the web or mobile.
  • Quicken AnjaQuicken Anja Moderator mod
    Hello @John Waite,

    Thank you for taking the time to report your issue and consistently following up with @Quicken_Tyka, though I apologize that you have not received another follow-up response yet.

    To better understand your issue before assisting you further, may I ask if you are using a copy of your data file, or is this happening in your original data file? If using a copy, were the manual accounts created in the copied file, or were they copied from the original?

    Please, check back and let us know!
    -Quicken Anja
  • John WaiteJohn Waite Member ✭✭
    I am using an original data file.
  • Quicken AnjaQuicken Anja Moderator mod
    edited October 2020 Accepted Answer
    Thank you!

    In that case, unfortunately, this issue is a bug that has recently been reported to our Development and Product teams for further investigation and resolution.

    Once a solution is created it will be made available as part of a future release.

    In the meantime, we are asking users to navigate to Help > Report a Problem and add the title "Attn: CTP-1230" in order to contribute your log files to assist the investigation while this remains an ongoing issue.

    Additionally, since you did mention you do have Cloud Sync currently turned off to keep the accounts from being removed again-- if you would like to turn sync back on to see if it will hold the accounts afterwards, I do recommend saving a backup first before turning the sync back on. This way, if the accounts end up disappearing again, you will be able to restore the file using the backup.

    I do apologize for not have better news to share with you!
    (CTP-1230)
    -Quicken Anja
  • John75John75 Member ✭✭
    I'd like to echo the above comments. I am also running Version R29.22, Build 27.1.29.22. To log onto the account directly, I use the address: www.exxonmobil.accountonline.com. This is immediately redirected to: https://citiretailservices.citibankonline.com/RSnextgen/svc/launch/index.action?siteId=PLOC_EXXONMOBIL#signon. It then accepts my credentials and allows me to login. Neither is one of the listed Citibank addresses, and none of the listed Citibank addresses recognizes my ExxonMobil account name and password. The only listing which includes 'exxonmobil' is the Exxonmobil Retirees club. So I have not ever been able to connect. I therefore suspect part of the problem is the absence of the correct web address to initially set up the account. I also do not find a way to download a file from the site and then upload it to Quicken. I therefore am tracking charges in an offline account and adding them manually.
  • John WaiteJohn Waite Member ✭✭
    Thanks for posting this comment. Mine use to work on the one step and now it is not.
  • kathy234311kathy234311 Member ✭✭
    Same here--I used to have my ExxonMobil credit card set up for express connect, and now I can't even find it as an available account when setting up a new Quicken file. It doesn't even show up in the list of available accounts in Add Account.
Sign In or Register to comment.