Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Bank of America - Quicken

I have already called Quicken to discuss this issue, he said it is a known issue and is being looked in to and that I should follow the Community for a resolution but I do not see this issue in that section.
At any rate, BOA - Quicken asks for a verification code during One Step Update. BOA - All Other States does the same. I checked my BOA profile. Two step authentication is disabled and SafePass is also turned off. No one at BOA knows what I am talking about.

Best Answer

  • Mark1104
    Mark1104 Member ✭✭✭✭
    edited October 2020 Accepted Answer
    I just came across this thread; 

    https://community.quicken.com/discussion/7862031/bank-of-america-asking-for-authentication

    RJ squirell states about 1/2 though the thread that only grandfathered accounts can use direct connect.  Setting up a new ID or a new account may compromise being  ''grandfathered".  it is a quite plausible reason for @jprash78 's experience.

    @jprash78 - that may be why my account and @BK's account both say 'no online account ID's" as it acts as the control mechanism on who is grandfathered and who is not.  That means Quicken is working as designed and there is no 'bug' for Quicken to fix. 

    I do know that fraud has become a big issue with checking accounts and one way to reduce that is to make it somewhat harder to connect (require authentication). 

    No, the Bank doesn't change for direct connect. in the scheme of 50 million households who have at least one checking account at Bank of America, the number of Quicken users is quite small and not worth the Bank's effort to set up all the programming required, disclosures, etc. to charge for it.. It would be simpler just to end direct connect than charge for it. 

    After posting this, I saw that @BK found the BofA announcement that they do not support direct connect for new users. 




Answers

  • Mark1104
    Mark1104 Member ✭✭✭✭
    what version are Q are you on? I bank with BOA and do not have the problem you describe. 
  • BK
    BK Member ✭✭✭✭
    edited October 2020
    Is your BofA setup as Express Web Connect (EWC) or Direct Connect (DC)?  I found this info/screenshots as the recommended setting at BofA online to work with Quicken for what it's worth.


    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • jprash78
    jprash78 Member ✭✭
    Yup I checked the BoA sign-in settings and I have the same as what's shown in your image.
  • BK
    BK Member ✭✭✭✭
    You didn't answer any of the questions that Mark and I asked you!  I suggest that you contact Quicken support and once resolved please write back to help others - Thank you.  The same issue has been reported in the past and the posts have not been updated.
    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • jprash78
    jprash78 Member ✭✭
    edited October 2020
    [Removed-Violation of Community Guidelines] I already stated I called Quicken. It's a known issue so I'm just putting this out there.
  • Mark1104
    Mark1104 Member ✭✭✭✭
    again, what version of quicken are you using.  While you may have been told it is a known issue, i scratch my head at that because I have used Quicken and BOA for the last 20 years and have never run into this issue

    have you tried deactivating online services for BOA within the Account screens? Then re-activate using BOA - all other states and 'direct connect'., which is how my connection is set.....
  • jprash78
    jprash78 Member ✭✭
    edited October 2020
    The latest version, it always updates automatically with 1-step. The same BOA account worked fine downloading data for years for me. Then I changed username on BOA website. Then it stopped working in Q. Yes the support guy connected to my computer and watched me deact then react. We even ran a test in a separate Q file and added both BOA-AOS and BOA-Quicken and same result. He said known issue check back and maybe you'll get lucky and we'll fix it, more or less. I tried to connect with someone at BOA to resolve on their side but that is a joke too. [Removed-Speculation/Unhelpful] 
  • Mark1104
    Mark1104 Member ✭✭✭✭
    while you state that your settings are no different than what @BK showed in his screen shot, there actually is a difference. 

    @BK's screen shot states "you have no saved online ID's" while your's states 'one saved online ID'.  Interestingly, when i go on my online banking and check the same screen, mine also states ' you have no saved online IDs". [email protected] or I have the issue and you state it did begin after you changed your ID at the BOA website. 

    now, that may not mean anything but it is a difference. 

    and I wonder if the issue is really on the BOA side and not Q.  you may want to talk to BOA again and note the screen shot difference......
  • SMT2
    SMT2 Member ✭✭
    I am in the same boat as @jprash78. Mine was working fine without constant 2FA from BoA until I decided to deactivate & reactivate BoA acount. Tried BoA-AOS and BoA CC, same result.

    I believe the default connection method is always EWC. Use Advance setup to connect with Direct Connect, connection consistently failed during setup.

    Here is my opinion, there is a charge using Direct Connect with BoA. Could this be another way for BoA to make millions?

    Due to this, I decided to no longer use BoA card and use other cards instead. Will cancel the card soon.

    ps: For those that are working fine with BoA without 2FA, my suggestion is to not de-activate the connection in Q.
  • BK
    BK Member ✭✭✭✭
    edited October 2020
    @SMT2, This is slightly off topic and just FYI: the BofA's DC connection is no longer offered, not even paid.  Those lucky Quicken users who were able to use it many years ago got grand-fathered in and that's it.  If I can find the exact screenshot of BofA's announcement on this I will post it for you.  Regards.
    Edit: Here it is:
    https://www.bankofamerica.com/online-banking/online-financial-management-faqs/

    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • Mark1104
    Mark1104 Member ✭✭✭✭
    edited October 2020 Accepted Answer
    I just came across this thread; 

    https://community.quicken.com/discussion/7862031/bank-of-america-asking-for-authentication

    RJ squirell states about 1/2 though the thread that only grandfathered accounts can use direct connect.  Setting up a new ID or a new account may compromise being  ''grandfathered".  it is a quite plausible reason for @jprash78 's experience.

    @jprash78 - that may be why my account and @BK's account both say 'no online account ID's" as it acts as the control mechanism on who is grandfathered and who is not.  That means Quicken is working as designed and there is no 'bug' for Quicken to fix. 

    I do know that fraud has become a big issue with checking accounts and one way to reduce that is to make it somewhat harder to connect (require authentication). 

    No, the Bank doesn't change for direct connect. in the scheme of 50 million households who have at least one checking account at Bank of America, the number of Quicken users is quite small and not worth the Bank's effort to set up all the programming required, disclosures, etc. to charge for it.. It would be simpler just to end direct connect than charge for it. 

    After posting this, I saw that @BK found the BofA announcement that they do not support direct connect for new users. 




  • BK
    BK Member ✭✭✭✭
    edited October 2020
    @Mark Steinman, Mine is EWC.  I started using Quicken in 2010 and even then I missed the boat to become grandfathered on BofA's DC connection.
    I have multiple accounts with them with no issues tho.  I do believe there is some issue out there given other past reports and two now, but whether it is BofA, Quicken or some setup on our Windows system is unknown to me.  Seems like Quicken may be aware (it would've been nice to know of their findings if known) and hopefully they will address it in the near future.
    - Q Win Deluxe user since 2010, US Subs R32.12
    - I don't use Sync, Cloud, Mobile, Web, Bill Pay/Mgr, Tax
    - Techie, Win10 Pro x64 20H2
  • SMT2
    SMT2 Member ✭✭
    Here is another known reported issue a month ago.

    https://community.quicken.com/discussion/7881035/bank-of-america-2fa

    I am moving on... Using other cards and unchecked download BoA Card. Problem solved... LOL
  • jprash78
    jprash78 Member ✭✭
    Hi all, thanks for clearing this up for me. My dearly beloved grandfather passed away unfortunately, therefore I must be tethered to my cell phone when I get my Quicken on. I'd like to get emails with verify code but I don't have the first idea how to change that. I know I know go to your profile, go to security and settings... been there done that. I'm just going to move on with my life so to speak. Thanks again for the dismal news :)
Sign In or Register to comment.