client side server sync problem - HTTP-400

golferty
golferty Member
I am receiving a Quicken encountered a client-side error while syncing your data (HTTP-400). Any suggestions on how to fix?

This was after having to reinstall Quicken.

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @golferty

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what version and release of Quicken you are using.

    Is this error occurring in the desktop version of Quicken? Does it seem to be associated with a specific financial institution?

    Please let us know!

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Wacktown
    Wacktown Member ✭✭
    I am getting this same message on my desktop version. I am running Quicken on the latest update of Windows 10.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    Wacktown said:
    I am getting this same message on my desktop version. I am running Quicken on the latest update of Windows 10.

    All of the questions that @Quicken_Tyka posed to golferty apply to you also.  Please answer them.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • I am having the same issue. Quicken Home, Business & Rental Property vs R36.38 Bld: 27.1.36.38 Windows 10 Home vs 21H1. I am also running Trend Micro.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @DCProperty,

    Thank you for taking the time to visit the Community, however, since this is an older post that was originally created back in October of 2020, it is less likely to receive an answer now.

    I would suggest creating a new post for better visibility and to potentially receive responses from other users who may currently be experiencing the same problem. Doing so will also assist us with better tracking ability in the event that this issue may result in an escalation being required.

    Please be sure to include a description of the issue, any error messages as well as the version of Quicken you have currently running (Help > About Quicken). The more information you are able to provide will help the Community to better understand and assist.

    Thank you!
    -Quicken Anja
This discussion has been closed.