Continuation of "This loan is paid off" problem

I have an HELOC account that has been in Quicken since 2016. It has functioned like a credit card account with a register and one-step downloads. I have manually entered the interest payments to stay in balance.
Since the update a while ago, the register is gone and I have the "This loan is paid off" message. My Quicken for Windows is at R29.22. I have done the remove/add the account from Sync thing several times. If it is added, Quicken Mobile shows all the details.
One last problem is that there are downloaded transactions for the account that now has no register - therefore, I can't reset the account since there is no way to post the transactions. Any suggestions on how to get back to how things were before the update that created the problem and was supposed to be fixed by a later update that was applied to my system?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Al Berman,

    Thank you for reaching out to the Community about your issue, though I am sorry to hear that you are experiencing this.

    Do you have a recent pre-update backup you can restore? To start with, I suggest restoring a backup file to see if the same issue occurs in the restored file. If needed, please, review this support article. Scroll down until you see Quicken for Windows and open the blue dropdown section(s) titled Restore Quicken data and/or Restore an automatic backup for instructions on how to restore a backup.

    Let us know how it goes!
    -Quicken Anja
  • Al Berman
    Al Berman Member ✭✭
    The original problem occurred with update R29.12 which came out about September 25, 2020. I believe there was supposed to be a fix in R29.16 which was installed but did not solve the problem. How far back would you suggest my doing the restore - I have a backup from September 24, 2020 (but that would mean a lot of updates to get current).
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Al Berman

    Thank you for the additional details, although I apologize that you have not received a follow-up response.

    The issue was fixed in a previous release and is considered resolved. Unfortunately, when a patch is released to fix an issue of this nature, the patch will prevent the issue from reoccurring.

    The patch will not repair any issues caused by the initial bug, I apologize. You will need to locate a backup from prior to this message occurring.

    You may also consider adding the loan account, new, and moving forward in the current data file.

    -Quicken Tyka
    ~~~***~~~
  • capnbob
    capnbob Member
    I have accomplished all of the "fix" suggestions discussed in this forum and my problem persists. None of the fixes have worked. I am up to date (Version: 32.12 Build 27.1.32.12) Windows 10. It seems that the previous "patch" has not helped in most cases, certainly not mine. Can someone post something more useful than the same suggestion that is not working for the rest of us. Thank you.
    __capnbobl1011--
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @capnbob

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you're experiencing this trouble.

    At this time I would recommend contacting support directly for advanced troubleshooting steps. 
     

    Quicken Care has the tools to review and research this issue further. 

    Thank you, 
     

    -Quicken Tyka 

    ~~~***~~~
Sign In or Register to comment.