Investment reports will not print out negative numbers in red.

This has been ongoing for over four years. Keep getting a "we are looking into it". Does anyone have an answer yet. Canadian version only. (R28.15)

Best Answer

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @JimRay and @YingDave

    Thank you for taking the time to visit the Community to report this issue. There is an open ticket for this, however, this only affects a small number of users-- I apologize that you are part of the affected group.

    If you have not done so already, please take a moment to navigate to Help > Report a Problem to report this issue. Please include "QWC-1058" as the subject and include a copy of a sanitized data file if you are comfortable doing so.

    To include a Sanitized File, please check to mark the box shown below when reporting a problem.



    These reports are used for investigative purposes and will help contribute to the research of the issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~

Answers

  • MontanaKarl
    MontanaKarl Member, Windows Beta, Mac Beta Beta
    Sorry to hear, and bizarre that it seems to happen only in the Canadian version - makes you wonder why the codebase would be so different from the US version?

    Do negative numbers appear in red on-screen?  If so, have you tried printing to PDF instead of to your printer?  (Red both ways in US R29.22)

    Do you have the preference checked to "Apply color to expenses in reports"?  (Assuming Canadian version has this.)

    Also not an answer, but a workaround: can always export or copy to Excel and change the number format and print from there.



    Quicken Windows and Mac subscription.  Quicken user since 1990.

  • JimRay
    JimRay Member
    Hi. Thanks for reply. It is red on the screen. Color box checked. Printing to PDF is still black. I do use the cvs to excel when needed for red printing but a bit of a nuisance with the number of variations I print. It is only the Canadian version, which is strange. I have contacted Quicken many times over the years and they are aware of it but just not important to them I guess. Many others have threaded about this without resolution. My biggest problem right now is the incorrect dividend data which has just happened over the past year. Not sure where they are collecting their data from, but even some of the data they provide is way out of date.
    Again, thanks for reply
  • YingDave
    YingDave Member ✭✭✭✭
    I think you are right @JimRay mine does the same if printing to the printer or PDF.
    I notice the option is greyed out even though the printer is capable. Microsoft Print to PDF does the same even though it is "Colour" selected. I can't get it to print in colour no matter what the settings....just don't print it very often to notice before now!

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    For what it is worth, it looks like on the US side they changed to a completely different dialog.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Accepted Answer
    Hello @JimRay and @YingDave

    Thank you for taking the time to visit the Community to report this issue. There is an open ticket for this, however, this only affects a small number of users-- I apologize that you are part of the affected group.

    If you have not done so already, please take a moment to navigate to Help > Report a Problem to report this issue. Please include "QWC-1058" as the subject and include a copy of a sanitized data file if you are comfortable doing so.

    To include a Sanitized File, please check to mark the box shown below when reporting a problem.



    These reports are used for investigative purposes and will help contribute to the research of the issue.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • JimRay
    JimRay Member
    Thanks for email Tyka. This problem has been ongoing for about four years and is only applicable to the Canadian version in the Investment section. I have sent in several reports "for problems", but nothing seems to get done. Even my calls I get "we know about it and are looking into it". I sent in my last trouble report about a month ago and it will be the last.
    Thanks JimRay
This discussion has been closed.