Quicken deleting accounts spontaneously

Long term Quicken user here. My quicken file is spontaneously deleting accounts for no known reason and very sporadically. Doesn't seem to be any specific accounts, as I have lost mortgage accounts, a checking account, and a savings account. I have been extra careful now to backup after doing a batch of actions so that I can recover this files. However, What should I do to resolve this or what could be causing this? Any thoughts, ideas would be greatly appreciated. I hesitate to call support even though I have premium support. I have a really hard time comprehending what they are telling me.

Comments

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited November 2020
    At this time there is a bug in Quicken that affects both sync to Mobile/Web and any accounts setup with Express Web Connect.  The bug removes accounts (sync to Mobile/Web is also reported to change/delete Memorized Payees, change the reconcile state of transactions, delete transactions, ...).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jnprop
    jnprop Member ✭✭✭
    oh no!!!! So what do we do just wait for it to be resolved. Meanwhile, maybe someone can help me get the account back into my current active file. In other words how do I get the deleted checking account and all its data (transactions) for 7 years into my active account from a backup. If I restore the backup as my active file I loose the data that was input after the backup was made. And I did lots of changes. I just need the checking account put back into the current, active file from the backup file (I hope that makes sense)

    I did alot of troubleshooting for a couple hours just now and did get a resolution.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    jnprop said:

    I did alot of troubleshooting for a couple hours just now and did get a resolution.
    I hope this means you got things worked out.

    As you have said the only way to get the data back is to restore from a backup copy.  Which also implies losing any entries since that back was made.  That one reason to make frequent backups, but of course that also implies that you can catch the problem quickly, which isn't always the case.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jnprop
    jnprop Member ✭✭✭
    edited November 2020
    Thanks @Chris_QPW Actually that should have said "did not get a resolution" I did do more troubleshooting after my 2nd post. I finally got that checking account back and then filled in what data was missing..... BUT!!! then I noticed a mortgage account and 2 student loan accounts went bananas and said I owed zero.. in fact said they had been paid off!! LOL. Don't think I didn't go to the website and make sure!!! lol... They were all set up through EWC.. I am almost scared to do anymore downloads.

    At his point, I have scheduled downloads turned off and will only do minimal downloads with only Direct Connect or Web Connect (manual).

    And I am doing back-ups like every 5 minutes... I just cant go through the headache of loosing data again. This is really bad and needs to be fixed asap!!! I've had Quicken for 10+ years and have never had it go this whackadoodle! And overall I like Quicken!!! I also run my small rental business through Quicken and this just can't continue or I will have to do something different!

    If you here of a resolution or more post about it please let me know. I did read some other post that you commented on with others.

    Parrish
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Well on the loan going to zero.  According to the release notes that was fixed in R29.16.  Note that each patch has the fixes of the older ones, so if you have a newer version it should have been fixed.


    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • I am having the same problem. When will this be fixed?
This discussion has been closed.