Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Vanguard account gets a OL-293-A error - Has not been Fixed Yet

We had a very long thread where a lot of users have been complaining about the issue where we receive OL-293-A errors when trying to update our Vanguard accounts through Quicken. There were 46 unique customers on the original thread that commented before it was wrongfully closed.

This was the original thread
https://community.quicken.com/discussion/7881217/vanguard-account-gets-a-ol-293-a-error/p1

@Quicken_Tyka closed the thread and then issued the following notice on 11/09/2020 that still has not fixed the problem.
https://community.quicken.com/discussion/7882829/new-11-02-20-vanguard-returns-cc-105-cc-505/p1?new=1

@Quicken_Tyka - Please don't flag our comments as disruptive or close this new thread until this has been resolved. We are reporting an issue and are looking for resolution. We are paying customers and there are a lot of us impacted by this bug.

Adding all the affected users back onto this active thread.

@markus1957 @GeoffG @Bob_L @jem @Craig Sheffler-Collins @James Wilbourne @Chuck77 @lizhill @canoe32 @rjm @Bob32 @Plowboy50 @Stuart Brown @Scott Lenowitz @ps56k @Phil H. @Larry Nichoalds @Brad1195062 @KIR @ekirstein @elvee @James Gordon @Tabatha @OverRiddin @Jnic @Zunka72 @DisplacedHoosier @bozoman @riekert @cyberphile @Ron Hersch @miklk @alan14 @robertdurr @jerry7773 @Frankx @denmarfl @Howell @BK @wi_muggs @BassMan @George Agich @stoll @Chris_QPW @jrich75

Answers

  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    edited January 11
    Hello @tdixler

    My name is Sarah and I am the Senior Moderator for the Quicken Community forum. 

    We appreciate your taking the time to report this ongoing error to the community and apologize for any confusion or inconvenience regarding the closure of the original thread.

    The primary role of the community moderator team is to ensure the forum is a pleasant and enjoyable atmosphere for all Users to discuss questions, concerns or problems with Quicken and part of that is ensuring the community guidelines are followed. 

    If a post becomes argumentative with multiple comments that are in violation of the community guidelines, a Moderator will close the post per our guidelines.


    Moderation Policies

    Our Moderators are here to answer questions, help organize the content, and make sure everyone is behaving appropriately in the community.

    Moderators have the right to edit, remove, or merge content as they deem fit to maintain the quality of content in the community.

    Moderators will be on the lookout for inappropriate, offensive, or off-topic posts. We reserve the right to remove any content for any reason we deem fit.

    Moderators will also be on the lookout for individuals who are not behaving appropriately in the community. Inappropriate behavior includes, but is not limited to:

    • Posting the same topic or issue repeatedly
    • Attempting to sell items or services on the community
    • Impersonating another member or misrepresenting yourself
    • Trolling other community members
    • We reserve the right to terminate any membership temporarily or permanently as we see fit.
    If you haven't already, we invite you to view the full Community Guidelines, available here.

    In the meantime, the original Vanguard thread (available here) has been re-opened and moved to the Current Online Banking Issues category.

    Our team are continuing to investigate this error and at this time we do not have an ETA on when a solution will be available, however, as soon as an update and/or resolution is available, the post will be updated.

    If you haven't already, please be sure to "bookmark" the thread by clicking the yellow star icon in the upper right.

    Thank you,

    Sarah
  • tdixlertdixler Member ✭✭
    @Quicken Sarah Everything you have said above is fine, but the liberty that Tyka took to close our thread and then tell us a fix was going to be in place 2 weeks ago and the problem still exists is problematic when we are looking to get this issue fixed.

    There is a middle ground where if it's an open issue, the forum can remain open so people can comment and let you know more people are impacted by the issue vs. completely silencing us and acting as if the issue was resolved when clearly it's not.
  • Add my name to the list as well and when i tried updating my Vanguard account today it removed all my shares and it shows i have a balance of zero now.
  • RobertRobert Member ✭✭
    I have the same issue within Quicken for Vanguard. But, Personal Capital also has an issue for the last couple of weeks connecting to Vanguard. So, I do not think it is specific to Quicken.
  • I have a Vanguard 529 and can not connect. Vanguard message says Accounts are already set up. I then try to download the transactions and it allows me to import only the first transaction to open the account. When is a fix coming for a synch with Vanguard?
  • tdixlertdixler Member ✭✭
    @Quicken Sarah It's been a two weeks since your last update on here. Nothing has changed as far as getting the Vanguard bug fixed. Can you provide an update on where this stands. Has Quicken engineering been able to reproduce the issue? Are they actively working on pushing out a hotfix? This problem has been going on for months and Vanguard's position is that this is 100% a quicken issue. Please give us all an update.
  • I also get the OL-293-A error everyday when I first try connecting to Vanguard.
  • tdixlertdixler Member ✭✭
    @Quicken Sarah you just closed the vanguard thread and you did not check to see that the issue was resolved and just believed what someone told you. I just checked and it’s absolutely still happening. Please re-open that thread and follow back up with whoever told you it’s fixed. It’s NOT fixed.
  • tdixlertdixler Member ✭✭
    @Quicken Sarah and @Quicken_Tyka - I can tell you with 100% confidence the Vanguard issue is NOT resolved. It's continuing just like it always has. You closed the issue and put out a resolved forum post and that needs to come down. I am more than willing to take a call from your engineering team and/or talk with Vanguard but there is NO question, this issue is still going on and needs to get escalated.
  • tdixlertdixler Member ✭✭
    @Quicken Sarah and @Quicken_Tyka what do we have to do to escalate this bug. You both have attempted to close this out multiple times and the bug still exists just as it has now for months. There was another Quicken update pushed last week and of course it did not include fixing this bug. What do we need to do to get an actual update to this situation?
  • asherfamily1asherfamily1 Member ✭✭✭
    Another unique user with the same OL-293-A error. Happens on first Vanguard ID, not second.  Only happens the first time I run update.  Everything runs ok if i run again
  • tdixlertdixler Member ✭✭
    @asherfamily1 While it appears that way, that's not actually what you will see if you consistently try and update your Vanguard accounts. If you have updates waiting in Vanguard, it will update, but if you try and connect to Vanguard and there are no new updates to any of your accounts is when you will see the OL-293-A error consistently. We are still waiting patiently for Quicken to fix this issue. It's been going on for over 3 months now.
  • Tom YoungTom Young SuperUser ✭✭✭✭✭
    I've lived with this error for quite a while now and it continues.
    The Direct Connect method of downloading is frequently touted as the "best" method available, and I believe that to be true, so having this problem continue for as long as it has is puzzling.  In fact I had thought that this issue had shown up in the Alerts & Known Product Issues but I can't seem to find it.
    Was it ever there?
Sign In or Register to comment.