Citi credit card account - Account Bar balance not matching register

The displayed balance in the Account Bar is incorrect, for one account, compared to the balance in the register. The register balance is correct. The account is a credit card at Citi bank.

Account bar settings – the following items are checked: Expand all accounts, Compact view, Show amounts, Show cents in amounts, Show current balance in Account Bar.

There is a second Citi credit card, and that balance matches properly with it's register. The second account is my spouses card and has a different user login, etc. @ Citi compared to the account that is not displaying properly in the account bar.

Any suggestions?

Quicken Premier 2020, R30.9, Build 27.1.30.9. Windows 10 Pro on desktop PC.
Tagged:

Best Answer

  • Quicken Abhishek V
    Quicken Abhishek V Member, Employee, Windows Beta, Canada Beta mod
    Accepted Answer
    Hello @AaronD 

    Thanks for your quick response. 
    In order to debug the issue , we require logs.
    Please click on Help -> Report a problem and send a problem report with subject “ATTN : ABHISHEK”. Please ensure that you include all log files and Sanitized data file to investigate while submitting the report.

    Thanks
    Quicken Abhishek

Answers

  • Hello @AaronD

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. I'm wondering why it's differ from what your register has for the balance. If you wouldn't mind could you take a screenshot of the balance and the balances and register to see if there's anything we may be able to find that's throwing it off. If you're unsure how to screenshot I'll leave an article down below on how to do so.

    https://community.quicken.com/discussion/7867159/faq-how-do-i-post-a-screenshot-in-the-community-from-windows

    Once you have a chance to get the screenshots and upload them let us know and we'll see if we're able to find anything!

    Thanks,

    Quicken Francisco


  • AaronD
    AaronD Member ✭✭
    Screen images shown in the uploaded attachment.
  • @AaronD

    Thanks for the update. Let's start off here by trying to see if by validating the file we might be able to fix the error. I'll leave instructions below. 

    1. go to File > File Operations > Validate & Repair > Validate to ensure there are no lingering issues with the data in this file.
      • If your issue was with Investment account(s) slowness or other data issues with an investment account, be sure to also select Rebuild Lots during this procedure.
    2. After the Validation process is finished, you will see the Data_Log appear in a Notepad window. This file is a summary of the Validation results.
    3. Review the Data_Log.txt for messages pertaining to the quality of your data and resolve any that are advised with instructions you should follow.

    Once you've had a chance to give this a try let us know if we're able to get the amount to show up correctly. If not we'll see what we can try next.

    Thanks,
    Quicken Francisco
  • AaronD
    AaronD Member ✭✭
    I frequently validate the file for another issue on the HSA account where the red flag won't go away. However, it doesn't cost me anything to try again, so I did and it had no effect on this problem. Screen images are attached with the clean report coming from the validate check, and no change in the account bar issue.
  • @AaronD

    Thanks for the update! That is quite odd then. I've seen a couple of recommendations on how to potentially fix it. We'll try to start off here with a deactivate/reactivate to se e if they might work. 

    First thing I'll recommend is to save a backup to revert back to just in case. You can find how to do so down below. 

    https://www.quicken.com/support/how-backup-or-restore-your-quicken-data

    Next we'll try deactivating all of the accounts. You can do so by following the article listed down below.

    https://www.quicken.com/support/deactivate-online-banking-services-quicken-account

    Once all the accounts are deactivated go ahead and follow the article here on reconnecting the accounts.

    https://www.quicken.com/support/reactivating-deactivated-account

    Once we've tried this out see if we're able to get the correct balances. If not we'll try something else next. 

    Thanks,
    Quicken Francisco

     

  • AaronD
    AaronD Member ✭✭
    Francisco - thank you for the suggestion on activate/deactivate. This took longer than I thought it would. I'm glad I made the backup first. The credit card accounts were gone - missing - when I re-opened the closed / saved file after deactivating all the accounts (about 19). I restored the backup. Quicken wanted to update and talk to the cloud, so I let it. At that point, all my banking and credit accounts had an error (investing accounts had no issue). The error was that the files were deleted and did I want to fix them. I opted for yes, and it seemed like all that meant was reactivating them one by one. After all that, I think I am back to where I started - balance is still wrong in the account bar, compared to the register.
  • Quicken Anja
    Quicken Anja Moderator mod
    edited November 2020
    Hello @AaronD,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this and have not yet received a follow-up response.

    If you haven't already, I suggest signing out of your data file, running a Super Validate, then signing back in. To do so, please follow the steps below.
    1. Go to Edit
    2. Preferences
    3. Quicken ID & Cloud accounts
    4. Sign in as a different user (or it may say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Go to File
    7. File Operations
    8. Hold Ctrl Shift on your keyboard and click Validate and Repair...
    9. Let go of the Ctrl Shift keys and select Super Validate File
    10. Click OK
    11. Wait for the process to finish and close the data log when it opens
    12. Sign back in using your Quicken ID (email) and password 

    Let us know how it goes!
    -Quicken Anja
  • AaronD
    AaronD Member ✭✭
    Anja, Thank you for the suggestion. I just tried this. When I logged out of the quicken ID, the program crashed. I filled in some notes on the bugsplat dialog box that came up, and submitted it. After a few more crashes on startup, I tried soemthing differant - when prompted for a password, I pressed "cancel". This just opened quicken, but not a particular file. From that point, I was able to select super validate, and select my data file from a list. After running super validate, and then logging back in, the problem is not fixed - still have the balance in account bar not matching the balance in the register.
  • Quicken Abhishek V
    Quicken Abhishek V Member, Employee, Windows Beta, Canada Beta mod
    Accepted Answer
    Hello @AaronD 

    Thanks for your quick response. 
    In order to debug the issue , we require logs.
    Please click on Help -> Report a problem and send a problem report with subject “ATTN : ABHISHEK”. Please ensure that you include all log files and Sanitized data file to investigate while submitting the report.

    Thanks
    Quicken Abhishek

Sign In or Register to comment.