Invoice will not auto-populate customer address

This is a repeat of this unsolved and closed discussion from 2019: https://community.quicken.com/discussion/7857156/invoice-will-not-auto-populate-customer-address

Know up front that I have gone through ALL the suggestions in that unsolved post. None of them worked.

1. Add Address Book QuickFill items to Memorized Payee List - DONE, NO JOY
2. Uninstalling/reinstalling Quicken using QCleanUI. - DONE, NO JOY
3. Export and import contact list - DONE, NO JOY
4. File menu > File Operations > Validate & Repair - DONE, NO JOY
5. Make sure your Company name (PAYEE) does not have unnecessary spaces at the end. Delete them, and it will work - DONE, NO JOY

Does anyone have a solution not listed about? One that works?

My renewal date is coming up and Quicken is getting less and less worth the cost of updates each year. Just venting.

Thanks,
Chris

Comments

  • cluksha
    cluksha Member ✭✭
    Here is a quirk and a fix I tried to problem solve:

    Quirk:
    When I type in the address because it is not auto populating, it gives me the message attached in the image below.
    Even If I tell it to update, it does not populate in the next entry.

    Troubleshooting effort:
    I also created an entirely new file with all new data including customers, vendors, quick fills, A/P account, etc. This new Quicken file has the exact same issue.

    Chris
  • Quicken Anja
    Quicken Anja Moderator mod
    edited November 2020
    Hello @cluksha,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this and have not received a response yet.

    If you haven't already, I recommend that you create a copy of your data file by following the instructions provided below in an attempt to rebuild all of the internal lists and database tables.
    1. Go to File
    2. File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New copy and click OK  


    Once the newly copied file opens, I then suggest that you try running a Super Validate by following the steps below.
    1. Go to File
    2. File Operations
    3. Hold Ctrl +Shift on your keyboard and click Validate and Repair...
    4. Let go of the Ctrl Shift keys and select Super Validate File
    5. Click OK
    6. Close Quicken (keep closed for at least 5 seconds)
    7. Reopen Quicken
    Try again to see if the issue persists.

    Let us know how it goes!
    -Quicken Anja
  • Seahorse
    Seahorse Member
    edited December 2020
    [Removed-Self-Referencing]

    ....which is a repeat of another post about the same problem because it has not been resolved.

    PLEASE QUICKEN, FIX THIS ISSUE. I have jumped through all the trouble solving steps outlined in the previous posts, done a tech support chat and still have the same issue. I am convinced that something in one of your many updates has caused this issue. This will now be the 3rd month I have to manually type in all addresses into invoices. Incredibly time consuming and annoying.
  • RobA
    RobA Member
    edited December 2020
    This is an easy fix. II had this problem. This fix is  [Removed-Violation Of Community Guidelines]
    1 Go to "Edit"
    2 "Preferences"
    3 "Data Entry and Quickfill"
    4 Make sure "Recall memorized payees (requires automatic completetion" is checked.

    This solved my problem.
  • Cotogy
    Cotogy Member
    I have had this same issue for the past few versions of Quicken. Some of my clients populate, and some don't. I have deleted and re-created clients that didn't work...followed the 'fixes' listed above and in previous posts, and still the same problem. Any new ideas?
Sign In or Register to comment.