How do I resolve error OL-297-A

A week ago, I was unable to download transaction to Quicken 2020 versionR28.15 build 27.1.28.15 and I get error OL-297-A
I have tried all steps in the link: https://www.quicken.com/support/error-when-using-online-services-ol-297
I have tried trouble shooting this with solutions from the internet with no success.
Can anyone help.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭

    Check if Windows Defender feature Ransomware protection is enabled.
    If so, configure it to add Quicken as an "allowed app" without turning off Ransomware protection. Perform the last step in:
    https://community.quicken.com/discussion/7857675/faq-windows-defender-controlled-folder-access

    Have you recently enabled a VPN? If so, this might be the problem. Try turning the VPN off and see if that helps.

    Ensure that TLS 1.2 is enabled in Control Panel / Internet Options.
    In Windows Control Panel select Internet Options (or in Internet Explorer, click on Tools / Internet options.)
    Click the Advanced tab.
    Scroll down the list to "Use TLS x.x" and click to put a checkmark on all available TLS choices, 1.0, 1.1 and 1.2.
    Click Apply.
    Click the Content tab.
    Click the "Clear SSL State" button under Certificates.
    Click Apply, then OK.
    Close IE. Close and restart Quicken.

  • mikep5180
    mikep5180 Member ✭✭
    Hello UKR
    Windows Defender feature Ransomware protection is not enabled. It interferes with Norton 360. I do not use the VPN, it causes too many headaches.

    I have disable Norton antivirus and firewall for a short time just see if this was the problem. It was not the problem.

    TLS 1.0, 1.1 and 1.2 were already checked on.

    Clear SSL State and restarted Chrome & Quicken. Tried to download transactions and got the same error.
  • mikep5180
    mikep5180 Member ✭✭
    I was on a call with Quicken support this morning. They had no suggestions on what the problems could be and suggested I call my I.T. people in to resolve the problem. They would also not escalate the problem. I am not sure if the people from Quicken understand that most people in their homes do not have an I.T. department. After using this program for 25 years, I would have never conceived such a lack of support. Guess I will have to start up using a spreadsheet again.
    Very disappointing.
This discussion has been closed.