How can I turn OFF scheduled updates?

I want to turn off the scheduled updates. I've tried deleting the day and time in the Set-up, but it won't accept it. My only option is to cancel what I've done and solve nothing.

Best Answer

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Answer ✓

    Hello @Mary99

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. When you go across the top to tools > scheduled updates what does yours look like? Generally to turn it off you'll want to uncheckmark all of the accounts. Once that's done you can hit ok and it should turn them all off so you aren't prompted for the scheduled update anymore. I'll leave a photo down below.

    Please let us know if this helps resolve the issue for you.

    Thanks,

    Quicken Francisco


Answers

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Answer ✓

    Hello @Mary99

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. When you go across the top to tools > scheduled updates what does yours look like? Generally to turn it off you'll want to uncheckmark all of the accounts. Once that's done you can hit ok and it should turn them all off so you aren't prompted for the scheduled update anymore. I'll leave a photo down below.

    Please let us know if this helps resolve the issue for you.

    Thanks,

    Quicken Francisco


  • kcindub
    kcindub Member
    I have the same issue. After turning off everything, I get the message that I must indicate a schedule date and the problem continues.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    kcindub said:
    I have the same issue. After turning off everything, I get the message that I must indicate a schedule date and the problem continues.

    Are all checkboxes in Update financial institutions, in Update online services and in the list of calendar days unchecked?
    Miss one account in a lengthy list, miss one checkbox and you'll never be able to stop the scheduling ...
  • ChadDB
    ChadDB Member ✭✭
    I wish I'd never turned this feature on, because it won't let me turn it off. I have all boxes unchecked. When I select "OK," it says "you must select at least one day and time combination to schedule an update." EVERYTHING is unchecked. I can send pics if you want.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    ChadDB said:
    I wish I'd never turned this feature on, because it won't let me turn it off. I have all boxes unchecked. When I select "OK," it says "you must select at least one day and time combination to schedule an update." EVERYTHING is unchecked. I can send pics if you want.

    Please do send pictures. Drag and drop the images into the Leave a Comment box at the bottom of this discussion.
  • ChadDB
    ChadDB Member ✭✭
    See attached.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    It may be the time value that's tripping you up. There's no blank time value that you can enter ... Try changing the time from 3am to 12am or 12pm and see if that does the trick.
    Weird programming, IMHO. Quicken should change it so that unchecking all checkmark fields regardless of time stops the schedule.
  • ShellyMMM
    ShellyMMM Member
    I agree... this feature is a problem! I want to cancel these scheduled updates, but there is no way out!! C'mon Quicken, this should be easy. Just provide a "Cancel" button
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Since I've have used scheduled updates since forever, I've never looked at how to cancel. Totally agree there should be a better way to turn this feature off, but this can easily be accomplished by going into Task Manager and selecting the Startup tab. From there look for Quicken Background Agent and change enable to disable.
    This will permanently disable this feature without deleting it.


    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @ChadDB and @ShellyMMM

    Thank you for taking the time to visit the Community to report this issue. May I ask that you please sign out and sign back into the program?
    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts  

    2. Click sign in as a different user  

    3. Type "yes" to sign out  

    4. Sign back in using your existing Quicken ID  

    Once this has been completed, are you able to successfully uncheck all of the days to disable that scheduled updates as outline by @Quicken Francisco above? 

    -Quicken Tyka  

    ~~~***~~~
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Hello @ChadDB and @ShellyMMM

    Thank you for taking the time to visit the Community to report this issue. May I ask that you please sign out and sign back into the program?
    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts  

    2. Click sign in as a different user  

    3. Type "yes" to sign out  

    4. Sign back in using your existing Quicken ID  

    Once this has been completed, are you able to successfully uncheck all of the days to disable that scheduled updates as outline by @Quicken Francisco above? 

    -Quicken Tyka  

    For the record this problem has pre dated the use of even the Intuit Id.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • ShellyMMM
    ShellyMMM Member
    Geoff G -- how do you get to "Task Manager" ? My menu tabs on the accounts page are File, Edit, Tools, Home, etc. No "Task Manager." Also, if you disable Quicken Background Agent, what else will be affected??
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Task Manager is a Windows function (app) that can be invoked by pressing Ctrl-Alt-Del simultaneously. Task Manager is the last menu option. 
    Quicken Background Agent only handles the Scheduled Updates so should not impact any other Quicken function.
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 21H2
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    You can also start the task manager by right clicking on a blank part of the task bar and selecting Task Manager.

    Note, I tested this problem again and found I can't reproduce it, but I remember it from years ago.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • ChadDB
    ChadDB Member ✭✭
    > @GeoffG said:
    > Since I've have used scheduled updates since forever, I've never looked at how to cancel. Totally agree there should be a better way to turn this feature off, but this can easily be accomplished by going into Task Manager and selecting the Startup tab. From there look for Quicken Background Agent and change enable to disable.
    > This will permanently disable this feature without deleting it.

    I did find and remove Quicken Background Agent last week because it was the only way to get my Quickbooks to open (it was waiting on a scheduled update that would never come), but it isn't in my list of Startup programs on task manager. I guess we'll see if it tries again this week.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    For what it is worth the way I believe the scheduler works is it somehow puts some information about the schedule and the Vault's password somewhere that the background agent can find it, and then just puts the background agent into the startup folder (or registry setting).  So preventing the background agent from running should "turn it off".
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    P.S. Quicken also starts and stop the background agent when you change the settings in Quicken.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • ChadDB
    ChadDB Member ✭✭
    > @ChadDB said:
    > > @GeoffG said:
    > > Since I've have used scheduled updates since forever, I've never looked at how to cancel. Totally agree there should be a better way to turn this feature off, but this can easily be accomplished by going into Task Manager and selecting the Startup tab. From there look for Quicken Background Agent and change enable to disable.
    > > This will permanently disable this feature without deleting it.
    >
    > I did find and remove Quicken Background Agent last week because it was the only way to get my Quicken to open (it was waiting on a scheduled update that would never come), but it isn't in my list of Startup programs on task manager. I guess we'll see if it tries again this week.

    Seems disabling the background agent worked! I was able to open Quicken today without it asking to do a scheduled update and getting stuck in limbo.

    (I still can't believe the programmers haven't fixed this after so many years of complaints!)
  • Geoff Stuart
    Geoff Stuart Member ✭✭
    edited September 2021
    You have to leave at least one day checked, in order to prevent the error message. The only way to stop the Auto Update once you've turned it on is to uncheck all the banks. Why couldn't they include a checkbox to "Stop Automatic Updates"? (Spoiler alert: the answer is below).

    My Auto Update hung because two of my banks now interrupt the Update process every time to prompt me for the 2FA code. Of course, that prompt cannot be answered at 4:00 AM by Quicken (and it doesn't even pop up on my monitor so I could enter the code), so I had to go into Task Manager and kill the Quicken process. Hey Quicken designers, didn't you test this?

    If you still want Auto Update to run, you have to deselect any banks that prompt for the 2FA code, and update them manually.

    @ChadDB, [Removed - Speculation]  On the plus side, having phone support is a very good thing now that Quicken has so much functionality and therefore potential for problems (like this one). Don't hesitate to call them. I had to talk to four different people before I could get my mortgage set up to auto-pay.

    [Redacted - Speculation/Disruptive]
This discussion has been closed.