Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

My Wells Fargo bank account has an envelope icon next to it indicating I have tasks to perform

Clicking it tells me I have payment to send, but I don't. How can I clear this flag?

Best Answer

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @BR.Campbell

    Given that you have "Several with upcoming dates..." I would suggest that you wait until the last of those have "cleared" their payment dates.  While I understand your concern about having this "flag", I would suggest that you wait until you have a specific completed or uncompleted transaction problem, unless you can specify which transaction might be causing the issue.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @BR.Campbell

    This type of "envelope icon" sometimes happens when Quicken has a "stuck" payment record in its database.  Have you tried doing a "validate and repair" of your datafile?  That may help to clear the flag.

    See this LINK for instructions on the validate and repair process, but before you try this, make sure that you backup your Quicken file first, just in case.

    Let us know how that goes.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • As you suggested, I backed up the file, then ran validate and repair, then chose validate from the options. The log indicated that a number of issues were corrected, but the flag remained. I ran the validate a 2nd time and it ran cleanly, but the flag remains. I exited Quicken and reopened, and the flag remains. Any other suggestions?
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    HI again @BR.Campbell

    I assume that you have been using Wells Fargo through Quicken to make payments.  Are there any payments that you've submitted through Quicken that have not yet cleared your WF bank statement?

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • None with past pay dates. Several with upcoming dates, and they all have check numbers assigned.
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @BR.Campbell

    Given that you have "Several with upcoming dates..." I would suggest that you wait until the last of those have "cleared" their payment dates.  While I understand your concern about having this "flag", I would suggest that you wait until you have a specific completed or uncompleted transaction problem, unless you can specify which transaction might be causing the issue.

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • haldoyoudo
    haldoyoudo Member
    I have the same issue on two different WF accounts. Have you had any luck with this yet?
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @haldoyoudo

    Thank you for taking the time to share the details of your experience and feedback with the Community, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to navigate to Help > About Quicken and post back to let us know what version and release of Quicken you are using.

    Do you receive any error codes or messages?

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • Ron
    Ron Member ✭✭
    I also get the Message "You have online Payments to Send" when trying to exit Quicken. It's happening now and I remember it happening last year. Of course there are actually NO online payments to send. I think I know what triggers this behavior. This time AND last time it happened after I clicked on STATUS (Get Status of Payment) directly under the Check Number in the Checking Register. In my case, it's Wells Fargo Checking. Last time it seems to have self-resolved after a month or so... I hope it resolves this time too but I have so quick fix. Next time I need to check on the status of a payment, I will instead just go to the financial institution's website and log in.
Sign In or Register to comment.