Disappearing transactions, or transaction get mislabled Payees

My most recent issue with recording payments to on-line payees via scheduled reminders in my register, results in either the transaction disappearing after entering it, or the transaction appearing with the incorrect payee.


1) click on DUE in my register for an on-line payee reminder
2) select ENTER THIS TRANSACTION
3) change Method/Check from SEND to EFT (because I already made a payment on-line and just want to record it)
4) change the data to today's date (this works sometimes, but sometimes Quicken still thinks I selected SEND and refuses to accept a date less than 5 days out)
5) select ENTER TRANSACTION

At this point I've observed the following results:
6A) The transaction does not appear in my register and the reminder entry is gone. I can close quicken and reopen, and the transaction still is not there.
6B) The transaction does not appear in my register and the reminder entry is gone. I can close quicken and reopen, and the transaction DOES appear, but contains the payee of the 'previous' reminder that I entered a transaction for.
6C) The transaction appears, but contains the payee of the 'previous' reminder that I entered a transaction for.
6D) The transaction appears correctly. Out of the 7-8 transaction I recorded yesterday, 1 or 2 were without issue.

For ones that I used SEND for method/check, the transaction did appear correctly.

Thoughts?


Quicken Premier R30.14 build 27.1.30.14

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Snerbel

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

     I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • Snerbel
    Snerbel Member
    I did run validation when I was experiencing the issues. there were some invalid transactions found and removed. Next validate showed no issues, but I still had the issue.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    Hello @Snerbel

    Thanks for the update. I'd like to try something a bit similar but worth trying. I'd like to try copying the file and then after copying to try a super validate. 

    1. Go to File > File Operations > Copy (do not choose Year End Copy for this procedure).
    2. Leave all the settings, including file name and checkboxes, at their default (change nothing on this screen). Simply click OK
    3. After the Copy is complete, choose to Open New Copy.
    4. In the New Copy, go to File > File Operations >(Hold Ctrl + Shift on your keyboard) select Validate & Repair >Super Validate
    After doing this try again to see if you're able to get some more consistency when inputting reminders into the register. I do have another question as well. Is this consistent with just a couple of reminders or is it with any reminder you currently have set? Once you get a chance let us know how it goes.

    Thanks,
    Quicken Francisco
  • Snerbel
    Snerbel Member
    No significant issues encountered during copy/super validation. Some transactions found to deleted account. I recorded some reminder transactions, and they appeared in the register without issues. I went back to original, and was able to record transactions with no issues, so it's not 100% all the time.
This discussion has been closed.