How do I turn off the "ignore" feature on scheduled bill payments?

I set up my mortgage in Quicken and told it to add payments to the register automatically 60 days before due. It calculates the interest and principal when it enters the payment. When I do an automatic update, it sees the payment from my checking account and places it in the register. I then want to match it up with the payment automatically entered ... but I can't.

I have three options to the one automatically entered by Quicken:
* Ignore this one
* Edit this instance and all future instances
* Delete this instance and all future instances

I don't want to do any of these. I simply want to match it with the new entry in the register for the update. However, because of the mode it's in--with the little gear icon and the red triangle with the exclamation point, it doesn't find it in a manual match.

The exact same thing is happening with my paycheck and other reminders that I have instructed Quicken to enter automatically 60 days before due. But if I delete the entry, I then have to enter all the details in the transaction downloaded from my bank.

How do I turn off this "Ignore" feature? Here's all I want:

1. Quicken automatically enters my mortgage payment (or paycheck) 60 days in advance of it being due.
2. When I do an update, it adds this as a transaction to my register.
3. EITHER it matches the payment automatically OR it allows me to match it manually.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited December 2020
    The icon you described indicates the reminder is due and the transaction has not been entered into the register.  I suggest you exit Quicken and when you reopen the Quicken file, the reminder's transaction should be automatically entered in the register and be available to be matched.
  • That did not work. My mortgage automatically was entered as a reminder on 12/1. When I did the update, it pulled down all transactions, including my 12/1 mortgage payment for the exact same amount. However, the pulled down transaction says New and when I try to match manually, the one automatically entered is not on the list. If I click on the one automatically entered, it gives me three options: Ignore thins one, Edit this instance and all future instances, and Delete this instance and all future instances. Restarting Quicken did not fix the issue. To get rid of it, I had to delete it.
  • See previous comment.
    I have the exact same issue with my paycheck. It gets entered automatically as a reminder, but when I do the update and pull down transactions from my account, it does not match the paycheck, and I have the same three options. None of them are "Enter this and all future transactions" ... or whatever that message is. My only option is to delete the reminder, accept the New transaction, and re-enter all my payroll information.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    See previous comment.
    I have the exact same issue with my paycheck. It gets entered automatically as a reminder, but when I do the update and pull down transactions from my account, it does not match the paycheck, and I have the same three options. None of them are "Enter this and all future transactions" ... or whatever that message is. My only option is to delete the reminder, accept the New transaction, and re-enter all my payroll information.
    If you haven't already, you may want to review: https://www.quicken.com/support/advanced-data-file-troubleshooting-correct-problems-quicken-windows
  • Still struggling with this. My downloaded transactions show my paycheck. My register shows my paycheck. They're the same amount. But I cannot match the downloaded transaction with the one in the register. I can edit the one in the register--change the Split--but when I save it, it does not become available to match. My only option appears to be to delete the one in the register (ignore this one) and reenter all the Split lines in the one I downloaded.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited December 2020
    You should not be auto entering reminders with "days in advance" values greater than the frequency of the actual transactions. 

    A 60 day advance entry for a mortgage will (or try to) enter 2 mortgage payments before any one of them is actually downloaded.  In the case of a paycheck at 1/wk, 2wks, or two per month frequency it is even worse.

    You need to back off the advance days to a value that will not cause (or try to cause) Quicken to enter another reminder into the register before a previous one has been downloaded, matched and displayed in a Cleared status.

    Adding- if you want to see the upcoming reminders (as reminders as opposed to future transactions) in the register, there is an option under the register gear icon to display future reminders in the register, "X" selected days in advance.
Sign In or Register to comment.