Memorized Payees

What the heck is up with the Memorized Payee feature? I have turned off the auto memory. I assign a category and lock it. Quicken changes the locked category to the most resent used.

Answers

  • Quicken Diana
    Quicken Diana Moderator, Employee mod

    [email protected]Ricardo5000

    Thank you for posting in the Community today, though I’m sorry that you are experiencing this issue with your memorized payees.

    First, be sure that you have the latest available update installed by going to the HELP menu and choosing CHECK FOR UPDATES.

    Now, let’s check your settings for this specific payee. Go to the TOOLS menu and select MEMORIZED PAYEES. Find the payee in questions and click EDIT for that payee.


    Be sure that the option NEVER AUTO-CATEGORIZE THIS PAYEE DURING QUICKFILL OR DOWNLOADS is checked.

     

    Also, in the EDIT menu, choose PREFERENCES. From the options here, choose DATA ENTRY AND QUICKFILL. Be sure that COMPLETE FIELDS USING PREVIOUS ENTRIES is unchecked.

     

    If your memorized payee continues to auto-fill the category from the previously used transaction, please let us know so that we can explore other options.

    Thank you

    Quicken Diana


Sign In or Register to comment.