Sync to Quicken Cloud not working, gives error message

Since the last update to v.R30.14 whenever I sync to Quicken Cloud I get the following error dialog afterwards: "The referenced resource (parameter=id, id=*19 digit number which may need to be kept secret*) has been deleted. If the sync happens prior to exiting the app, it doesn't exit. Quicken Mobile doesn't reflect updated values after synching also.
«134

Comments

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @pepereyes

    Thank you for taking the time to visit the Community although I apologize that you're experiencing this trouble.

    If you haven't done so already I would start by resetting the cloud.

    RESET THE CLOUD DATA THROUGH THE DESKTOP PROGRAM

    1. Go to Edit > Preferences > Quicken ID, Mobile & Alerts.
    2. Click Reset your cloud data.
    At any point did you receive any errors with your Citi Bank account? If not, do you receive any errors after completing this reset?

    Please let me know!

    -Quicken Tyka
    ~~~***~~~
  • jrf40
    jrf40 Member ✭✭
    I had this same issue pop up, but it affect Citi, Target and REI US Bank accounts. What a disaster this latest update is.
  • cwinkler
    cwinkler Member ✭✭
    edited December 2020
    To add to the issue, when I've closed Quicken and opened it again, my OSU once again loads data to the new and improved cloud. So much for a one time event. And now when I exit Quicken, even after making changes to accounts, there is no Sync anymore.

    OK, the above comment was supposed to be added on to one about the parameter having been deleted. Guess that didn't work.
  • I have had this and other cloud issues for the past couple of weeks. I have reset my cloud data three times in the past week. It works once or twice and then when I add a transaction, it shows another error. I never had cloud problems in the past three years and now they are happening all the time with this "new improved" cloud.
  • Hello Quicken Tyka:

    I reset the Cloud Data and am no longer getting the error message, but the balances in the Quicken app are wrong. Please help, thanks.
  • Hi again:

    It seems the issue has been resolved. Thanks.
  • tyeee
    tyeee Member ✭✭
    I've have the same problem ever since I updated to version R30.14, Build 27.1.30.14 for Windows. I get the error everyday. It shows that some long number has been deleted. I have no idea what that is. After doing a One step update, not all of my accounts are updated. I have to reset my Cloud data daily for it to work. I type "yes" in the block, and it does reset OK. After that, I am able to to Sync my Cloud Data. However, the next day I have to do it all over again to get the cloud to sync. This has not been resolved. Please look into this. The last update messed something up.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @tyeee

    Thank you for taking the time to visit the Community to report this issue.

    If you have not done so already, I would also recommend navigating to Help > Report a Problem to report this issue.

    This report will not receive a direct response but the information will be used to investigate and research purposes to better understand this issue.

    In the meantime, I would reset the cloud to clear the error message, I would then disable the sync altogether. This is located in the top left select Edit > Preferences > Mobile and Web > Turn Sync off. 

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • tyeee
    tyeee Member ✭✭
    Hello Tyka,

    I have reported this problem two times using "Report a Problem." I am still having the same problem daily. After doing a One Step Update, I get the error every time I try to Sync my account. I do reset my cloud account everyday to get it to Sync. Then, If I do another One Step Update later and a new transaction downloads, the Sync will give me another error and will not Sync to the cloud. Why would I want to "Turn Sync Off. That's only masking the problem. I just want it to work correctly. I really hope the next update will correct this problem. I noticed that others have had the same problem.
  • edwardb302
    edwardb302 Member
    Cannot mobileSync, receive error message: resource parameter (id=188112523832126722) has been deleted. is there a fix?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @edwardb302

    Thank you for taking the time to visit the Community although I apologize that you're experiencing this trouble.

    If you haven't done so already I would start by resetting the cloud.

    RESET THE CLOUD DATA THROUGH THE DESKTOP PROGRAM

    1. Go to Edit > Preferences > Quicken ID, Mobile & Alerts.
    2. Click Reset your cloud data.
    Please let me know if this step resolves the error or if the issue persists.

    Thank you,
    -Quicken Tyka

    ~~~***~~~
  • edwardb302
    edwardb302 Member
    yes, I believe it worked. took 3 attempts but seems to sync with mobile. I will let you know if problem persists
  • erik_v_vining
    erik_v_vining Member ✭✭
    same problem
  • I have the same problem. After updating to the latest windows update, when I try to sync to mobile I get an error message that says: the Referenced resource (parameter = id *******) has been deleted. After resetting received a message that a duplicate entry appears back in 2018. Don't know how to fix it.
  • Smoothieusa
    Smoothieusa Member ✭✭✭
    Quicken messed up and doesn't know how to fix it. Their answer is to turn sync off to mask the problem which defeats the purpose of syncing between desktop and cloud.
  • Smoothieusa
    Smoothieusa Member ✭✭✭
    Turned off "Sync" under Options. Works for me as no more unwarranted repairs and maintenance and wasted time fixing things. Deleting mobile apps from mobile devices. Using and relying solely on desktop. OSU now updates with financial institutions without messing up MPL.
  • medman53
    medman53 Member ✭✭
    I've been using Quicken Mobile for several years. In the last few weeks, my One Step Update screen gives a message that a One Time process is running to migrate my date to the New and Improved cloud service.

    Usually this results in an error message similar to the attached photo and any Mobile transactions fail to appear in the registers.

    I've tried validating my file, creating a copy of my data file (for a fresh synclog file), clearing my cloud and shutting off the sync, reinstalling Mobile all with no lasting success.

    Interestingly, the first sync works fine. Subsequent syncs fail.

    Any ideas? Please and thank you!
  • splasher
    splasher SuperUser ✭✭✭✭
    Not a solution, just a comment.  Making a copy of the data file does not change the file id which connects it to the Quicken Cloud Account, so you weren't going to help anything by making the copy.
    To get a new file id/QCA would require creating a completely new file from scratch or QXF file import.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • Marieonly
    Marieonly Member ✭✭
    I have been getting the same error since December and Resetting the cloud fixed it but only for a couple days. Initially, the techs had me login as a different user, but actually log in as myself again and that worked for a day or two. At least the last techs solution worked for a week. I have spent 4 tech support calls to Quicken support with the last one lasting 3 hours. That last call was on 12/31/20 so it worked for a week and now the same error appears!
    From experience I can tell you to Backup your data often because I had to recreate a whole month (back to my last good backup) after the sync messed up my account balances.
    I am also on Windows Quicken desktop and now will have to be without Quicken Mobile until this issue is resolved. I changed to the Quicken subscription just for Quicken Mobile! I want it to work!
  • JGarst
    JGarst Member
    I also have the same problem (Deluxe; "The reference resource (paramdter=id, id=XXX) has been deleted)." Originally I found a couple of entries from several years ago that had disappeared. I reentered those so my balances are now correct. Despite having reset my cloud data many times (10+) the ability to mobile sync and download credit card transactions only works for a matter of days before the error happens again. I've submitted my situation to "Report a Problem" and hope the continual problem with mobile syncing can be fixed.
  • Brad Mendenhall
    Brad Mendenhall Member ✭✭
    Hi, I've had this same error for several weeks. I've reset the cloud data many times now. It works for a few more updates, then I get this error again. This effectively makes the mobile and web apps unusable since the data will get reset the next time I download on the PC. Is there a permanent fix for this? I do have a very large data file, going back 10 years. Might that be part of the problem?
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Brad Mendenhall

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you're experiencing this trouble.

    If you haven't already, I would try to delete the dataset the file completely, the information, and steps to do so are available here. 

    Please note, you may not delete the dataset of the active file, you will need to perform these steps in a separate file. A blank file can be created by navigating to File > New Quicken File...

    Please respond back to let us know if the trouble persists after completing these steps.

    -Quicken Tyka
    ~~~***~~~
  • Marieonly
    Marieonly Member ✭✭
    My Quicken Starter Edition just updated to Build: R27.1.30.21. Does anyone know if this update fixes this issue? Yesterday I backed up my file, reset my cloud and turned off sync and gave up on Quicken Mobile until this problem is fixed. I've spent way too much time trying to fix this problem.
  • Jerry Ryan
    Jerry Ryan Member ✭✭
    I've been having same issue. Have to reset Cloud Sync every few times I use it. Have had it since December 2020. Installed latest update yesterday to R30.21 build 27.1.30.21 & it's still happening.
  • dlipetz
    dlipetz Member ✭✭
    I have been experiencing two specific issues with the following transaction types:

    1) A specific Bill Reminder transaction for a monthly bill (mortgage payment). The scheduled transaction is split between 3 categories (interest, mortgage, escrow). Consistently, after a One Step Update and Cloud Sync, the Categories for mortgage and escrow are removed from the split transaction (they are blank).

    2) Two specific (and locked) Memorized transactions for frequently visited businesses - one is stored as a Split and the other is not. Neither have any Tags but I often add Tags (and Splits) to the transaction when entering into the register. Consistently, after a One Step Update and Cloud Sync, the Memorized transactions appear in the list with a Tag and/or the Split lines removed. The Sync process is changing these Memorized transactions despite them being Locked.

    On numerous occasions, I have deleted the transactions and recreated them but the issues remained as soon as One Step Update (with SYNC) completes.

    As a test, I disabled SYNC and then performed a One Step Update after ensuring the Memorized transactions and the Reminder transactions were set correctly. After the One Step Update completed, all the transactions in question remained intact and correct. I exited and restarted Quicken and they remained intact as well. A subsequent One Step Update was performed (without Sync) and again, the transactions remained correct.

    Given that it appeared the SYNC process is corrupting these transactions, I decided to RESET the Cloud Data and resync. After the reset/resync process completed, I found the following unwanted data changes returned:

    1) With the Reminder transactions noted above, two of the categories in the split transaction were now blank again.

    2) With the 2 Memorized transactions noted above, the Split was removed from the transaction memorized with a Split, and Tags were added to both.

    It is clearly the Cloud Sync process that is changing these transactions and it is not only maddening but makes me question the integrity of the entire process.

    I will have to turn off Cloud Sync and leave it off until such a time when the process works properly.

    This sort of thing has been my biggest complaint with Quicken for years - quality control. I have burned by faulty releases, had to perform more restores than I care to admit, and have lost plenty of data over the years. I have been using Quicken since 1997 and have updated consistently and loyally.
  • Smoothieusa
    Smoothieusa Member ✭✭✭
    Where is the old data that is continuously corrupting MPL coming from if cloud has been reset using desktop info only, the MPL in Quicken desktop has been reworked and saved locally after Q messed it up, and cloud sync is turned off? There must be a corrupted file or database of information in the cloud that is not reset (although we are led to believe it is) or saved locally somewhere on hard drive in a Quicken desktop file retaining old information or corrupted programming affecting MPL. I have given up on cloud sync and using the mobile app until this long known problem is fixed. Hoping Quicken wasn't hacked.
  • deecoys
    deecoys Member ✭✭
    Same issue, has been off and on for a week or more. Keep getting message “The referenced resource has been deleted.” With parameter and numbers in the middle. I have to reset cloud data daily. Items placed in companion app are lost daily and have to be entered again on laptop.
  • trvwll
    trvwll Member
    I have been having the same issue and have followed the same steps.
  • efridell
    efridell Member ✭✭
    @Quicken_Tyka - How is this not a Known Error yet? Or why isn't there a better answer than resetting our cloud data? This is clearly effecting a good portion of your user population, including myself, and it's been going on for over a month now.

    This has been going on since the beginning of December. I've tried every combination of new data files and resetting of cloud data, but every time I perform that one touch update in the Windows app on my desktop, I get the notice that I'm being migrated to new and improved cloud services and my cloud data breaks again.

    I basically can't use the Mobile or Web interface, which is one of the really compelling parts of your product now. I really hope you figure this out and restore services, because I continue to feel like I'm getting a less than premier experience when compared to the premier subscription that I'm paying for.
  • tyeee
    tyeee Member ✭✭
    efridell. I fully concur with you . This issue has gone on long enough. Quicken needs to step up and acknowledge that they have a problem and provide a timeframe on when it will be fixed. I am tired of them telling us to Reset Cloud Data, Turn off Sync and Edit Data Base Name. That's not cutting it anymore. The users are doing that and the problem still exists. This problem started 3 updates ago. OK Quicken, the balls in your court. Fix it!
Sign In or Register to comment.