Fix performance of scrolling in various places in Quicken

Brian Biggs
Brian Biggs Member ✭✭✭✭
edited December 2020 in Display/UI (Windows)
Scrolling with the mouse scroll wheel is slow virtually everywhere in Quicken. You have to scroll wheel a LOT of times to scroll through the register, list of accounts, downloaded transactions, the home screen of Bill and Income Reminders, and several other screens. Sometimes for me, scrolling stops and I have to click on the up/down arrows instead.
Quicken Deluxe 2020, Version R31.12, Build 27.1.31.12
Windows 10 Version 20H2 (OS Build 19042.789)
3
3 votes

New · Last Updated

Comments

  • 1captainj
    1captainj Member ✭✭
    mine is the opposite. If I do onw click on the mouse it moves a page
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    1captainj said:
    mine is the opposite. If I do onw click on the mouse it moves a page
    What version of Quicken are you using (Help -> About Quicken) the problem you describe was in a few older versions, but was fixed in later versions as far as I know, but this might be a special case (only happening in one place).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • KYYager
    KYYager Member
    I have the same 1click-on-mouse-wheel-scrolls-a-page issue as 1captain. Running Deluxe R32.12 Build 27.1.32.12. I can circumvent the issue temporarily by changing Edit-Preferences-Register-RegisterRowSpacingHeight from compact to standard (and then back to compact later), but the problem reappears rather quickly. Not sure what action causes it to reappear.
  • KYYager
    KYYager Member
    Reading another thread, I see that disabling Logitech Smooth Scrolling also circumvents the issue.
  • davidlambert
    davidlambert Canada Beta Beta
    KYYager said:
    Reading another thread, I see that disabling Logitech Smooth Scrolling also circumvents the issue.
    Not in my installation.
  • Brian Biggs
    Brian Biggs Member ✭✭✭✭
    edited May 12
    Disabling Logitech Smooth Scrolling also did nothing for me either regarding this issue.
    Quicken Deluxe 2020, Version R31.12, Build 27.1.31.12
    Windows 10 Version 20H2 (OS Build 19042.789)