Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Remind me to Sync to Cloud no longer functions

Until about 6 or 8 months ago, Quicken would automatically sync to the cloud when I would exit from Quicken on my desktop. Then it stopped doing that. I have the "Remind me to sync to the cloud" setting turned on. Does anyone know if this is still supposed to work, and if so, how to get it to work?

Comments

  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    Hello @nquateman

    Thank you for taking the time to visit the Community to report this issue, although I apologize that you have not received a response.

    How are you closing the Quicken application? Do you use the [X] or do you navigate to File > Exit? 

    If neither option prompts to sync to the cloud, please try the steps below.

    Please go to the Edit menu > Preferences > Alerts & Messages and click the "Reset Quicken Warnings" box and then OK to close the Preferences window, then try exit Quicken once more.

    Does the application now sync as expected? 

    Please let me know!
    -Quicken Tyka
    ~~~***~~~
  • It doesn't matter if I use the [X] , or use File > Exit. I'm not prompted to sync to the cloud in either case. I also tried the Pref > Alerts > Reset. I then exited using [X], and no prompt to sync. Then I opened Quicken again and went back to Pref > Alerts > Reset for a 2nd time. Then used File > Exit, and still no prompt to sync.
  • Quicken_Tyka
    Quicken_Tyka Moderator mod
    edited December 2020
    Hello @nquateman

    Thank you for the response and for letting me know the results of the previous steps, however, I apologize that the trouble persists.

    Can you please navigate to Edit > Preferences > Mobile & Web and turn sync off. Then quit Quicken and close completely. Then reopen Quicken and turn sync back and test if you receive the prompt as expected.




    If the issue persists, please navigate Edit > Preferences > Mobile & Web once more and reset the cloud. Once this has completed please attempt to quit once more to see if you receive the prompt.

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
  • NoBEC2021
    NoBEC2021 Member
    Same problem, and I followed these procedures - twice - and still no automatic reminder to cloud sync.
Sign In or Register to comment.