Unable to add online payee

I have been using Quicken for a number of years and have been using the online payee capability. I inadvertently deleted one of my online payee entries. I need to readd that payee that previously existed and now Quicken says that particular payee already exists.

There are old (cleared) transactions in the register to that particular payee.

It appears that somehow the payee is cached somewhere in the bowels of Quicken, but I can’t seem to uncover it’s location. Any thoughts?

Answers

  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Two possible solutions: First remove the payee on the bank side and see if you are able to re-add in Quicken.
    If not, you will be able to add the payee again by adding a value in the description field. The value will get appended to the payee name in { } and will make the name unique. Just be sure to use a value that you want to see, like AT&T{mobile}.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • Thank you for the response. Forgive me, but I’m not sure exactly what you mean by removing the payee on the bank side.

    I do understand that if I alter the name, slightly, it would be a new entry and thus avoiding the conflict I’m currently experiencing.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Your bank should have a matching online payee that you should be able to manage (delete). Visit your banks website to see what online options display. Unless you are using Quicken Pay, which is completely different.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • So I tried several things.

    1. The bank does not have the payee stored in their system. When I create an entry in the register to send a payment, apparently the payee is sent with each submission. I’m using PC banking with my FI (Truist).

    2. If I look at the online payee list, the payee I’m trying to add is not there (I deleted it by mistake). Yet, when I try to add it, I get a pop up stating that a payee with the same payee name and account number already exists. Changing the description (part inside curly braces) doesn’t work. The only thing that works is if I change the payee name (add an extra space in the name).

    3. Clearly the payee is cached somewhere in Quicken. I hope someone can help identify where it might be. Could it be tied to the ebilling setup?
  • How do I delete an online payee that is showing up in the "Set up Online Payee" pull down list?

    If I look at my Online Payee List, there are 2 entries. Yet, when I try to add a new online payee in the "Set up Online Payee" form, the pull down list to the right of the "name" field, displays 12 unique payees that used to exist in Quicken. These are obviously stored somewhere in Quicken, but I'm unable to find them.

    The address book is empty.

    Also, to be clear, I only use direct connect with my bank. I enter a payment in the register, select "Send Online Payment" in the Check # column, then during the next OSU, the payment info is sent.

    Any help would be greatly appreciated.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Charlie Davies

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Thanks for the extra information you brought up as well as that'll help us with the issue a bit quicker here. Here's an article that should help you with finding those online payees so that you're able to clear them out.

    https://www.quicken.com/support/cannot-delete-online-payment-or-payee

    Please let us know if this helps resolve the issue for you.

    Thanks,

    Quicken Francisco


  • > @Quicken Francisco said:
    > Hello @Charlie Davies
    >
    > Thank
    > you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. Thanks for the extra information you brought up as well as that'll help us with the issue a bit quicker here. Here's an article that should help you with finding those online payees so that you're able to clear them out.
    >
    > https://www.quicken.com/support/cannot-delete-online-payment-or-payee
    >
    > Please
    > let us know if this helps resolve the issue for you.
    >
    > Thanks,
    >
    > Quicken
    > Francisco


    The link above was not helpful.

    To be clear, I am able to delete online payees from the online payee list, except for those that have outstanding payments pending.

    The issue is that I am unable to add an online payee that previously existed in the list.

    PLEASE READ THE FOLLOWING:

    If I look at my Online Payee List, there are 2 entries. Yet, when I try to add a new online payee in the "Set up Online Payee" form, the pull down list to the right of the "name" field, displays 10 payees that previously existed in Quicken along with the 2 that do exist. I'm trying to re-add one of the 10, but Quicken says it already exist. These 10 are obviously stored somewhere in Quicken database, but I'm unable to find them.

    The problem I'm trying to solve is where are the 10 additional payees in the pull down list coming from and how can I delete them? I know they used to exist in the online payee list.

    Regards,
    Charlie
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Charlie Davies

    Thank you for the response and the additional details, although I apologize that this trouble continues to persist.

    At this time I would recommend contacting support directly for advanced troubleshooting steps.

    https://www.quicken.com/support#contact-support

    Quicken Care has the ability to initiate a screen share to view the issue in real-time to review and research this further.

    Thank you,

    -Quicken Tyka

    ~~~***~~~
  • > @Quicken_Tyka said:
    > Hello @Charlie Davies Thank you for the response and the additional details, although I apologize that this trouble continues to persist.
    >
    > At this time I would recommend contacting support directly for advanced troubleshooting steps.
    >
    >
    > https://www.quicken.com/support#contact-support
    >
    >
    > Quicken Care has the ability to initiate a screen share to view the issue in real-time to review and research this further.
    >
    > Thank you,
    >
    > -Quicken Tyka

    I contacted support, but they were of no help. They viewed my Quicken screens, but were unable to satisfactorily answer my original question, “Why is the pull down list in the Setup Online Payee form still populated with payees that have been deleted from the Online Payee List?”.

    Their only answer was to create a new online payee with a slightly modified name so as not to conflict with the one in the pull down list. I knew of this workaround. So the question still remains and I guess it will go unanswered.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Charlie Davies,

    Thank you for taking the time to visit the Community and tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps. Just to make sure you can restore your current data in case anything goes wrong. 
    1. Navigate to the File menu
    2. Select File Operations
    3. Copy...
    4. Leave the presets as is and click OK
    5. Wait for the copy procedure to complete
    6. Select New Copy and click OK                                                                              
    7. Once the newly copied file opens, navigate back to the File menu
    8. Select File Operations
    9. Validate and Repair...
    10. Select Validate file
    11. Click OK
    12. Close the Data Log
    13. Close Quicken (leave it closed for at least 5 secs)
    14. Reopen Quicken and see if the issue persists.
    You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.

    If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).

    Follow the steps below to switch back to your original file
    :
    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • > @Quicken Anja said:
    > Hello @Charlie Davies,
    >
    > Thank you for taking the time to visit the Community and tell us about your issue, though I apologize that you are experiencing this.
    >
    > If you haven't already, I suggest you create a copy of your data file in an attempt to rebuild all of the internal lists and database tables. Then, try to Validate your data file in the copied file by following the steps below. However, I do recommend that you also Save a backup of your data file first before trying these steps. Just to make sure you can restore your current data in case anything goes wrong. * Navigate to the File menu
    > * Select File Operations
    > * Copy...
    > * Leave the presets as is and click OK
    >
    > * Wait for the copy procedure to complete
    >
    > * Select New Copy and click OK                                                                              
    >
    > * Once the newly copied file opens, navigate back to the File menu
    >
    > * Select File Operations
    > * Validate and Repair...
    > * Select Validate file
    >
    > * Click OK
    > * Close the Data Log
    >
    > * Close Quicken (leave it closed for at least 5 secs)
    > * Reopen Quicken and see if the issue persists.
    >
    > You can also try to Super validate the copied file by holding down the Ctrl + Shift keys on your keyboard while selecting Validate and Repair... (step 9) which will give you the option to Super validate file instead of Validate file.
    >
    > If this does not resolve the issue, you can either switch back to your original file or restore the backup you saved prior to performing the above troubleshooting instructions (both the original and backup files should remain unaffected by the steps performed in the copied file).
    >
    > Follow the steps below to switch back to your original file:* Click the File menu.
    > * Look near the bottom of the options list.
    > * Select the data file you want to open. 
    >
    >
    > Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.
    >
    > Let us know how it goes!

    When I was working with customer service, we tried a validate process. It did not resolve the issue.

    Thank you for the Super Validate information. I just tried that after performing a backup. unfortunately, that did not resolve the issue. There are still 9 additional payees in the pull-down list on the "Setup Online Payee" form as compared to the contents of the "Online Payee List" form.

    The issue is still unresolved.