Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I cannot add certain accounts with "don't add to quicken"

I am trying to set up download for 4 of my Vanguard accounts. 2 of them let me link them to existing accounts or add them as new, but the other two are disabled with "don't add to quicken" and I do not have a way of unblocking them.

FWIW, until yesterday, only 1 of the two that are disabled today were disabled and 2 days ago, I could download all of them. So, it seems that something that I am doing has forced them to be disabled.

Does anyone know how I can unblock and re-enable them?

FWIW, IIRC, I have seen something similar with atleast one more bank in the past - but I left it alone since I didn't care about it as much.

I am on the latest Windows client with the subscription service.
Tagged:

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Don't add to Quicken means already added to Quicken.  If you want to unblock and re-enable them, I suggest you deactivate the Online Services of the registers each of the accounts are already bound to: open the register, press Ctrl + Shift + E, select the Online Services tab, and select Deactivate, ...

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Accepted Answer
    Don't add to Quicken means already added to Quicken.  If you want to unblock and re-enable them, I suggest you deactivate the Online Services of the registers each of the accounts are already bound to: open the register, press Ctrl + Shift + E, select the Online Services tab, and select Deactivate, ...
  • moodybaaz
    moodybaaz Member ✭✭
    Thanks. However, this doesn't seem to be the case here.

    When I go to the account which I am trying to re-enable for downloaded transactions (using your instructions or otherwise), it clearly says that it is not enabled and needs to be enabled for download.

    Anything else that can result in this?

    Thanks,
    Mudit
  • moodybaaz
    moodybaaz Member ✭✭
    Actually, I followed your suggestion an had a deeper look. You were right. For some reason, I now had additional accounts that were created. Once I deleted them, I was able to relink these accounts!

    Thanks for the clue and helping me fix it!
Sign In or Register to comment.