Unable to complete desktop sync- Parameter Error

Hi, first time posting here. I’ve started doing a web sync in anticipation of traveling and wanting to keep up on my transactions. Syncing has been going fine until about a week ago when the sync process wouldn’t complete. I have been getting the follow message:

The referenced resource (parameter=id, id=249879376057246977) has been deleted.

Any suggestions or tips? Thanks.

Comments

  • Leon Pink
    Leon Pink Member ✭✭
    Quicken Tyka,

    Last night (12/22/2020,) I receive the follow Quicken error message while trying to sync from my desktop to the cloud:

    "The referenced resource (parameter=id, id=230036301974786048) has been deleted."

    Not sure if I should follow your prior messages, but after rebooting my computer the problem still persists. What do you suggest?

    Thanks,
  • System
    System Member ✭✭✭✭
    This discussion was created from comments split from: Sync to Quicken Cloud not working, gives error message.
  • Quicken_Tyka
    Quicken_Tyka Alumni mod
    edited January 2
    Hello @Leon Pink

    Thank you for taking the time to visit the Community although I apologize that you're experiencing this trouble.

    If you haven't done so already I would start by resetting the cloud.

    RESET THE CLOUD DATA THROUGH THE DESKTOP PROGRAM

    1. Go to Edit > Preferences > Quicken ID, Mobile & Alerts.
    2. Click Reset your cloud data.
    Please let me know if this step resolves the error or if the issue persists.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.