Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Refresh process, Branding and Profile.

I am still getting OL-301 errors. When trying to refresh the account, instructions say click on OK and then refresh. There is no OK on my menu page. Soon as I hit refresh, my highlighted checking account is not highlighted and seems to revert to the first account which is tax deductable travel miles. The last payment that went through was Dec 12. No accounts since have gone through.

Comments

  • Hello @wxman68

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. We'll need a bit more information. What FI are you having issues with? It also sounds like you're using the banks bill pay and have been having issues. You've tried refreshing the branding but it hasn't worked. Is there any other troubleshooting steps you've tried? One thing you can try is to deactivate then reactivate the online bill. 

    You can do so by right clicking on the account then selecting the edit/delete option. Navigate across the top to online services. From here you'll see that you're able to deactivate the billing part specifically and also reactivate it from the same area.

    Once you get a chance let us know how it goes! We'll see what we can try next from there.

    Thanks,

    Quicken Francisco


Sign In or Register to comment.