Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Problems with Vanguard and Fidelity NetBenefits Downloads During One Step Update

Here’s a weird one…
“One Step Update” has been working perfectly on all my accounts until just recently. My accounts associated with Vanguard and Fidelity NetBenefits now display the following message (in red text) in the One Step Update Status box: “An Error Has Occurred.” The Summary status box that appears at the end of the update doesn’t indicate any kind of error detail. Other downloads (bank accounts, credit cards, etc) work just fine.
I edited each of the affected accounts and deactivated online services and then one by one, reactivated them, and tested each one before proceeding to the next. Here’s the weird part: When I reactivated the first affected account, online update worked again. Upon adding the next account, online update was successful but the previous account I had just added was broken again! In short, the account that had its online services newly reestablished worked fine but the ones reconnected previous to it failed. I think I just invented “Quicken Whack-A-Mole”.
I’m running Windows 10 and Quicken 2020 version R30.14, Build 27.1.30.14. The data file has been validated and super-validated with no errors.
I’ve also contacted Quicken Tech Support who basically put me through everything I already tried anyway, and to no avail. Has anybody else encountered this?

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @PilotDave,

    "Whack-A-Mole" indeed!!!

    Just to understand what you are seeing - are you using One Step Update? If so, have you tried updating each account by itself?

    While I haven't experienced this, I have seen reports of other having similar issues lately.  Did Tech support have you delete your Quicken Cloud dataset?  Do you use Quicken Mobile or Quicken on the Web?

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • PilotDave
    PilotDave Member ✭✭
    Hello @Frankx,

    This behavior happens both on One Step Update and on individual updates.
    Tech support did not have me delete the Quicken Cloud dataset and I do not use either Quicken Mobile or Quicken on the Web.

    PilotDave
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited December 2020
    Hi again @PilotDave,

    Did this behavior start after you last updated Quicken?

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • PilotDave
    PilotDave Member ✭✭
    Hi @Frankx ,

    Unfortunately, I'm not positive if the problems coincided with the last update to R30.14 so I'm reluctant to assign blame. I'm hoping to see if there are other reported problems that are similar in nature.

    PilotDave
  • PilotDave
    PilotDave Member ✭✭
    I just installed the R30.19 update and the problems have vanished. It looks like the Quicken QA team needs to step up their game. :/
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @PilotDave,

    That's what I thought your problem might be.  Glad that things are back on track!

    Frankx


    Quicken H&B-Subscription - Ver. R29.20 - Build 27.1.29.20  - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
Sign In or Register to comment.