Changing Account in Calendar Deletes the Amount

When I enter a transaction in the wrong account, I like to use Calendar, Edit, then change the account to the correct one. When I then look in the new account, the amount is empty. Why?

Answers

  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Jeff Schwarz

    Thank you for taking the time to visit the Community to report your issue, although I apologize that you have not yet received a response.

    We'll need a bit more information to be able to assist.

    Please take a moment to review the information available here and post back to let us know what release of Quicken you are using. 

    Are you able to capture a screenshot of the issues you are seeing? 

    The more information you can provide regarding this issue will help the Community to better understand and assist.

    Thank you,

    -Quicken Tyka 

    ~~~***~~~
  • Jeff Schwarz
    Jeff Schwarz Member ✭✭
    I have Quicken Year 2020, Version R30.14, Build 27.1.30.14.
    I have two screen recordings of it. I cannot figure out how to upload them.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Jeff Schwarz

    Thank you for the response and the additional details. I have completed some testing on my end I am unable to recreate this issue so far.

    If you have not done so already, I would recommend running the Validate & Repair tool on the data file from the File menu > File Operations > Validate & Repair option.

    In the Validate File window that opens, click the top box to "validate file" and then click OK.

    When the validation completes, a data log will open in Notepad, please let us know if any errors or issues are found/repaired, and when ready close and re-open Quicken.

    Please let us know what you find!

    -Quicken Tyka

    ~~~***~~~
  • Jeff Schwarz
    Jeff Schwarz Member ✭✭
    I've run validate and super validate several times. I have videos of the problem and posted screenshots, and another person in this thread has reported the same problem.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Jeff Schwarz

    Thank you for the response and the additional details. To help further isolate the issue can you confirm if you are syncing to the mobile or web app.

    To confirm, navigate to Edit > Preferences > Quicken Mobile & Cloud Accounts?




    If this enabled, I would consider temporarily disabling it to see if this behavior persists. If I am unable to recreate an issue reliably, it can be difficult to accurately report a bug.

    Thank you,
    -Quicken Tyka
    ~~~***~~~
  • Jeff Schwarz
    Jeff Schwarz Member ✭✭
    It is enabled. I will disable, since I don't think I use whatever that gets me anyway, and report back.
  • Jeff Schwarz
    Jeff Schwarz Member ✭✭
    The problem continues anyway. Please note that I am changing the transaction from a checking account to a credit card. Attached are screenshots showing it happening.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Jeff Schwarz

    Thank you for the response and for attempting to disable sync and for letting me know the results.

    I am unable to recreate this regardless of the accounts being used, I have tried income and expense transactions and am unable to cause this issue to occur.

    I have one last step I would like to have you try, can you please create a test file by navigating to File > New Quicken File...

    Once, there please add two accounts and perform this action in the blank test file and let me know if you see this behavior.

    If you still see this behavior, I will need to collect an active data file to report the issue as I am unable to do so on my end.

    Please let me know how it goes!

    -Quicken Tyka
    ~~~***~~~
Sign In or Register to comment.