Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Cannot connect to bank in one file, but CAN in another ???

I am starting the year by creating a new file using the same banks and accounts as before in my old file. Setting up and connecting banks to Quicken went fine, until I got to Bank of America. It will not connect, throwing a CC-502 error. However, connecting via the old file works fine. ???

Also, I have BofA set up to request a code be sent to cell phone (2 factor authentication). I am asked for that in new Quicken file (and I enter it), but I am NOT asked for it in old file, yet I get no error in download. ???

How can I get BofA to work?

Thank you,

Phil

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Please provide the full name of the financial institution and the connection method being used in the original Quicken file: open the register, press Ctrl + Shift + E and select the Online Services tab.

    I suspect you may be providing a different financial institution's name in the new Quicken file.

    Note:  Bank of America-All Other States provides the Direct Connect connection method works without multi-factor authentication.
  • Phil-3
    Phil-3 Member ✭✭
    Old file is Bank of America - Quicken and is Express Web Connect. It never asked for a code to send to phone.

    New file is Bank of America - Quicken and was Web Connect. It asked for a code that is sent to phone. I entered code but error CC-502. I recall trying Direct Connect, but exact same process and results.

    I finally tried Quicken bank "Bank of America - Credit Card". This is for a credt card only. That worked. It uses Express Web Connect and does require I submit a code.

    So, all is working now it appears, but unable to duplicate setup in old file. Not sure why.

    Thank you for your help.

    Phil
Sign In or Register to comment.