Home Quicken for Windows Errors and Troubleshooting (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

OL-362-A Error on multiple accounts

Starting today, I have been receiving OL-362-A errors on my Fidelity, T.Rowe Price, and TD Ameritrade accounts.  I have deactivated and re-setup the accounts and this process works for one or two online updates but reverts back to OL-362-A afterwards. So, it looks like I will be able to retrieve my account transactions using a very manual deactivated/setup process every day.
Things I've tried:
1. deactivated/setup
2. CNTL-SHIFT-F3 Refresh Branding on the accounts
3. Validate and Repair file
Anyone else experiencing this?

Comments

  • twarner1twarner1 Member ✭✭✭
    Looks like it resolved itself as of 4:18pm today
  • imkarenpimkarenp Member
    Experiencing this on multiple accounts - it started a couple of days ago and each day, the number of accounts where I have the error seems to increase. I will try your suggested correction.
  • I'm having the same problem. It's happening on Vanguard, E*Trade, Merrill Edge, Fidelity, Schwab, Interactive Brokers. Basically all of my investment an d retirement accounts. Bank accounts and credit cards are updating just fine. What is going on???
  • jimtrjimtr Member ✭✭
    I have been getting this for some time on Fidelity Accounts. Deactivate and then setup online services resolve for some time and then the problem always returns. I would say this has been going on for months. No other accounts have the problem, only fidelity
  • DAFDAF Member ✭✭
    Dear all: I have had this problem since May 2020 with my 401(K) accounts with Vanguard. Tried everything mentioned in the posts you will find on this topic. After many unsuccessful attempts of deactivating, reactivating, setting up new accounts, loosing 15 years of transactions, etc. NOTHING WORKS and Quicken has not fixed the issue nor seems to have any intention of doing so. For lack of a better option I am now managing the accounts manually, which is a pain but there is no other alternative. Wish there was an option to Quicken, after 20+ years of being a happy user.
  • edil.gedil.g Member
    I'm having the same issue with TRow Price accounts. Is there any solution yet?
  • ejvanyoejvanyo Member ✭✭
    Same Issue: OL-362-A Merrill Lynch Edge and TD Ameritrade. Just started today.

    Quicken Windows Version R30.21 Build 27.1.30.21
  • David KesslerDavid Kessler Member ✭✭
    There are a few threads about this issue. I have been having it for months. I've given up trying to fix it (Quicken's instructions don't work.) Generally, a few hours or a few days later, it will fix itself and then will quit working again in a few hours or days. It's really annoying though!
Sign In or Register to comment.