Disable Auto Matching Transaction to Bills and Income Reminders

lacey_robison
lacey_robison Member
I am using the Quicken, Home & Rental Property and just recently Quicken will automatically match downloaded transactions to my bill and income reminders even before I accept the downloaded transaction into the register . This would be helpful if it was matching correctly. I am managing 14 properties and often the matches are incorrect and causing more issues. When I un-match the transaction, the bill or income reminder is no longer available to manually match to the correct transaction in the register.

I want to completely disable Quicken from matching to my bills and income reminders and do it manually. Any suggestions will be greatly appreciated.

Thank you!
8
8 votes

New · Last Updated

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @lacey_robison,

    Thank you for taking the time to reach out to the Community with your request.

    Unfortunately, there is not currently an available setting to disable auto-matching. Therefore, I went ahead and changed your post to an Idea so other users who have the same or a similar request can vote on your idea by clicking the up arrow (see below).


    Ideas are also reviewed by our Development and Product teams in order to improve Quicken and implement new features requested by customers.

    Please, be sure to add your own vote as well.

    -Quicken Anja
  • Well poo...was hoping to find out how to do this(turn off auto matching). I am wanting to change the date of the downloaded translation and then match so I can keep my original posting date when falling in a previous match. My CC transactions postings can be a few days off and my bill pay can be even longer.
  • namename
    namename Member
    This is really terrible. The incorrect matching is wreaking havoc with my register, and I now have to go back months and re-reconcile after every sync. Something really broke badly in this area of the product over the last 6 months - we need a way to turn it off!
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I recommend you turn off "automatically accept downloaded transactions" for these account registers or globally for all accounts.
    For best results I also recommend you record scheduled reminders in your registers BEFORE you download transactions from the bank which contain transactions for these reminders.

    Where are the "Auto-accept downloaded transaction" settings?

    There are two places where this is controlled in Quicken for Windows:
     - Globally, for all accounts, in Edit / Preferences / Downloaded Transactions
     - For each account individually, the global setting can be overridden from the Edit Account Details screen, Online Services Tab. Look for blue text "Automatic Entry is: ON / OFF". Click the text to change the setting.


  • namename
    namename Member
    There is no such setting for my impacted account. There is no "Automatic Entry is:" selection in the online services tab. It has two sections, one for "Login & Connection" (with connection & auth info), and one for "Transaction downloads" where the only options are to download all transactions, or only those after a specified date.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    namename said:
    There is no such setting for my impacted account. There is no "Automatic Entry is:" selection in the online services tab. It has two sections, one for "Login & Connection" (with connection & auth info), and one for "Transaction downloads" where the only options are to download all transactions, or only those after a specified date.

    you're a Mac user, aren't you?
    This discussion is about Quicken for Windows.
    If you could, please start a new, separate discussion, categorized for Q Mac and ask your question again. Someone who knows more about Q Mac will try to help you.
    Sorry, as a Q for Windows user I don't know enough about the Mac to be able to help you.
  • Deborah Gearhart
    Deborah Gearhart Member ✭✭
    YES PLEASE! Quicken is getting it WRONG most of the time right now. This results in Quicken CANCELLING my bill reminders without asking me. I've been a Quicken user since 1991--and this is a new (6 months or so) issue for me. FIX IT or give us the ability to turn it off!
    Quicken user 1988-2010
    Mint user 2010-2017
    Quicken again 2017-current
  • ddaffon
    ddaffon Member ✭✭✭
    having the same issue. downloaded transactions are auto-matching to bill reminders incorrectly and skipping the bill reminder. its matching based on dollar amount alone, which is always wrong. For example, if I have a $50 transaction from my bank, it auto-matches to the nearest $50 bill reminder on my calendar. That dollar amount is too common for it to automatically know which bill reminder to skip.

    I never set up automatic entry for this institution, EVER. And it is also skipping future bill reminders when I manually accept. When I set the bill reminder initially, I'm right-clicking an actual previous transaction to add the reminder, which links the downloaded payee name automatically as the bill reminder memo. You would think the programming logic would use this to tie out.

    I've never had this issue before and have been a quicken windows user for at least 15 years. I would rather it not auto clear my bill reminder at all, so that I can manually clear it myself. Is this a setting that I'm unaware of? Or a recent bug? I noticed this started happening in the last month or so.
  • DericRock
    DericRock Member ✭✭✭
    Sometimes this auto matching increments the date of the next reminder even when I click that it is an incorrect match. I can't find a pattern as to when this happens and when it doesn't. But since this feature is broken, I want to disable it. Please implement the ability to disable this feature.
    Quicken user since 1995, now using Premier Subscription on Win10 Home.